Annonce

Réduire
Aucune annonce.

Changement pile sur sonde AIR Z

Réduire

Unconfigured Ad Widget

Réduire
X
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Changement pile sur sonde AIR Z

    Concernant la sonde de transmission de la pression pour ordi Uwatec Air Z/ Air Z nitrox, est ce que quelqu'un parmis les nombreux bricoleur du forum a déjà changé la pile ?
    J'ai ouvert la sonde, testé la pile qui ne sortait guère plus de 2 volts, remplacé la pile par une neuve et malheureusement ça ne fonctionne pas.
    Impossible d'appairer la sonde à l'ordi.
    Y a t'il une procédure particulière genre reset ?
    TEAM EANX Member
    OSTC addict
    Avant je plongeais en backmount, mais ça c'était avant !

    Je suis meilleur que Chuck Norris: j' ai 2 OSTC !
  • Pub

  • #2
    Si c'est les nouvelles sondes (avec les vis), je l'ai fait, et il n'y avait pas de probleme. Jái utilise exactement le meme principe que sur cette video (qui est avec un suunto)
    Si c'est les anciennes , j'avais pose la meme question a ce propos au chef du magasin de plongee ou je vais et avec qui je plonge a l'occase, et il m'a dit en substance que c'etait une usine a merde, avec risque d'aŕracher un enroulement dans le transmetteur, et que meme le service d'Uwatec ne s'y risquait pas... Il fallait changer la sonde :-(

    EDIT: les 2 sondes sont la (en haut l'ancienne, en bas la nouvelle)
    Arnaud
    oans, zwoa, g'suffa

    Commentaire


    • #3
      Envoyé par Gneuh²
      EDIT: les 2 sondes sont la (en haut l'ancienne, en bas la nouvelle)
      Celle du haut (l'ancienne) ressemble fortement à celle que j'ai avec mon Gliléo Sol. J'ai déjà changé la pile sans problème. C'est décrit dans la notice du Galiléo Sol (page 79-80).

      1. Retirez l’émetteur du port HP du premier étage du détendeur.
      2. Séchez l’émetteur avec un chiffon doux.
      3. Retirez les 3 vis avec un tournevis cruciforme.
      4. Retirez soigneusement le capuchon de l’émetteur.
      5. Retirez soigneusement le joint torique du capuchon de l’émetteur. Faites attention à ne pas endommager les surfaces
      d’étanchéité.
      6. Retirez la pile en la tenant des deux côtés. Ne touchez pas les contacts ou les pièces électroniques.
      7. Mettez toujours un nouveau joint torique lorsque vous remplacez la pile, et jetez l’ancien joint. Vérifi ez bien que
      le nouveau joint torique lubrifi é est en parfait état, et que le joint, sa rainure et la surface d’étanchéité de l’émetteur,
      ainsi que le capuchon de l’émetteur, soient parfaitement exempts de saleté et de poussière. Si nécessaire, nettoyez
      les pièces avec un chiffon doux. Insérez le joint torique dans sa rainure.
      8. Attendez 30 secondes, puis mettez la nouvelle pile en place. Vérifiez que le côté « + » fait face à l’extérieur de l’émetteur. L’émetteur pourrait être endommagé si vous ne mettez pas correctement en place la pile.
      9. L’émetteur va maintenant effectuer un test automatique et passer en mode « prêt » après 60 secondes.
      Fichiers attachés

      Commentaire


      • #4
        Dans ma sonde ( 1 er modèle ) la pile est soudée.
        Edit: C'est une 2/3 AA 3.6 volt.
        Je n' ai pas eu de problème particulier par la retirer, j' ai coupé les pattes à ras la pile.
        Les vis sont un peu chiantes à enlever, les trous torx des têtes sont bouchés avec de la résine mais avec une petite pointe, on arrive à les déboucher.
        Après, faut avoir le torx adéquate ( minuscule !)
        De plus, la sonde est remplie d' huile de parafine comme l' ordi !
        Rien à voir avec ton croquis.
        TEAM EANX Member
        OSTC addict
        Avant je plongeais en backmount, mais ça c'était avant !

        Je suis meilleur que Chuck Norris: j' ai 2 OSTC !

        Commentaire


        • #5
          Apparemment tu as la première version avec huile silicone. J'ai déjà fais ta manip 3 fois. La première j'avais endommagé l'enroulement filière. Puis les deux autres fois je n'ai pas réussis à apairer. Après renseignement UWATEC ne réparait pas mais livrait une autre sonde neuve. Il y a env. 10 ans il existait une page WEB en Polonais qui expliquait la manip. et comme je ne comprend pas un traître mot j'ai laissé tombé...à toi de retrouver la page.
          Si mes souvenirs sont bons cela n'était faisable qu'en branchant une alimentation de 3,5 volt lors du dessoudage et remplacement de la batterie.

          Commentaire

          • Pub

          • #6
            Salut, ce site? http://mkotva.cz/UW_comp/nabidka.htm
            Philippe
            Philippe
            http://archicom.chez-alice.fr/indexida.html

            Commentaire


            • #7
              Envoyé par philippearchi
              Salut, ce site? http://mkotva.cz/UW_comp/nabidka.htm
              Philippe
              Intéressant mais ça ne traite pas des émetteurs !
              TEAM EANX Member
              OSTC addict
              Avant je plongeais en backmount, mais ça c'était avant !

              Je suis meilleur que Chuck Norris: j' ai 2 OSTC !

              Commentaire


              • #8
                j'ai rediscute entretemps avec un copain qui s'est decide a tenter la double manip: changement de pile Air Z + changement de pile ancien emetteur. Le changement de pile, tout s'est bien passe (j?ai moi meme repete l'operation sur un aladin pro, et je vais le faire dans quelques mois sur mon air Z).
                Maisla sonde (vieux modele), ben elle est toute cassee (enroulements arraches). La pile du nouvel emetteur peut etre changee sans probleme.

                EDIT: tiens, j'ai trouve un exemple de ce qui'il ne faut pas faire:
                http://plongeesanssel.com/mort_dun_e...on_uwatec.html

                Maintenant, si tu trouves une solution, chuis preneur :-)
                Arnaud
                oans, zwoa, g'suffa

                Commentaire


                • #9
                  des vues de la (ma) sonde ouverte:
                  http://archicomt.pagesperso-orange.fr/aladin.html

                  et d'autres, anciens, bricolages... http://archicomt.pagesperso-orange.fr/indexida.html

                  des liens
                  une video
                  https://www.youtube.com/watch?v=cScvXZS0os4
                  les infos
                  http://plongeesanssel.com/mort_dun_e...on_uwatec.html
                  Philippe
                  http://archicom.chez-alice.fr/indexida.html

                  Commentaire


                  • #10
                    Envoyé par ureb36
                    J'ai ouvert la sonde, testé la pile qui ne sortait guère plus de 2 volts, remplacé la pile par une neuve et malheureusement ça ne fonctionne pas.
                    Impossible d'appairer la sonde à l'ordi.
                    Y a t'il une procédure particulière genre reset ?
                    de mémoire... , pour avoir lu la procedure, il y a longtemps, il fallait maintenir une alim pendant le changement de la pile.
                    Philippe
                    http://archicom.chez-alice.fr/indexida.html

                    Commentaire

                    • Pub

                    • #11
                      Bonjour
                      Voici une video qui explique assez bien la manip:


                       

                      Commentaire


                      • #12
                        Et une 2ième Vidéo où on ne voit pas la manip du changement de pile, mais qui sera complementaire à la 1er que j'ai posté, car on voit la sonde en détail...

                        Si quelqu'un a réussi à changer la pile de l'ancienne sonde UWATEC, remplie d'huile, peux-il nous aider?
                        Merci
                         

                        Commentaire


                        • #13
                          salut,
                          tres bonne video.
                          philippe
                          Philippe
                          http://archicom.chez-alice.fr/indexida.html

                          Commentaire


                          • #14
                            Bonjour,
                            J'en suis à mon troisième essai de changement de pile de cette sonde
                            - 1er essai : j'ai déchiré le circuit en tournant le capot (classique)
                            - 2e essai : j'ai utilisé la technique de la vidéo en desserrant les 3 vis, puis en les poussant, qui fonctionne très bien, mais lorsqu'on tire le circuit l'antenne (bobinage triangulaire) reste au fond et les fils fins comme des cheveux s'arrachent du circuit. J'ai essayé de les ressouder mais la sonde n'est jamais repartie. Sur la vidéo il y a une impasse discrète sur la re-fixation de l'antenne.
                            - 3e essai : comme je disposais d'un capot d'avance, je l'ai sacrifié. J'ai usiné l'arrière à l'aide d'une fraise jusqu'à ras de l'antenne, puis ai poussé l'antenne en même temps que la manip des 3 vis. Résultat nickel, tout est sorti intact. Mais après remplacement de la pile, impossible d'appairer la sonde. J'ai pourtant soudé une alim provisoire le temps du changement. Un ancien site (que je ne retrouve plus) disait de placer 5 à 10 s une résistance entre deux bornes pour réinitialiser la sonde, mais rien à faire... Je suis découragé, si près du but !

                            Commentaire

                            Chargement...
                            X