Jump to content
Plongeur.com - Le site de la plongée sous marine

jivé

Membres
  • Posts

    811
  • Joined

  • Last visited

Everything posted by jivé

  1. Pour moi, c'est 3.4V et 45%. J'ai fais une fosse avec (eau chaude et 30min ) sans problème. Je change pas la pile pour le moment, je verrai a quel moment elle me lâche (enfin tant que c'est en fosse ) ... Pour la vitesse de remontée, c'est mieux que l'ancienne indication qui était vraiment minuscule, mais c'est toujours pas le top quand même ...
  2. installé (win 10 aussi) et testé en mode simulation : le bargraphe, c'est mieux, mais ça reste petit quand même ...
  3. regarde du coté de chez Dune Peut etre pas le même niveau de prestation, mais pas le même tarif non plus ... a chacun de voir ! pour moi c'est 1800€ tout compris au départ de Paris, Nitrox inclus
  4. edit : bah tu as déjà ouverts un autre fil ou tu as déjà les réponses ...
  5. j'ai la même combie et j'ai eu la même déchirure ... ma binome a la même combie et a eue la même déchirure ... Il faut faire bien attention aux doigts (et surtout aux ongles) lors de l'enfilage : maintenant que je le sais, j'en ai pas eu d'autre déchirure. sinon en attendant, colle néoprène, ça bouge pas
  6. j'avais regardé de ce coté la aussi mais le prix m'avait un peu refroidit et comme le dit scubacastor, l’électronique n'est pas protégé ... il faudrait une version "tropicalisé" ... mais a quel prix
  7. salut moi j'ai ca : https://www.manfrotto.fr/product/0/585-1/_/MODOSTEADY c'est 3 en 1 : stabilisateur pendulaire, stabilisateur d’épaule et trépied ça marche très bien ... sur les vidéos de démo dans la vraie vie, un peu moins ..... A l’épaule c'est plutôt pas mal, mais en pendulaire, c'est plutôt fumeux ... la Gopro donne de très belle image si elle est fixe : pour le bateau, il vaut mieux la poser, ou la fixer sur une pince : la différence est réellement visible AMHA
  8. c'est passé avec companion pour moi mais j'ai toujours le même bug lors du rapatriement de mes plongées avec subsurface. Je télécharge les 7 dernières (avant c’était les 5 dernières, je sais pas ce que j'ai fais pour passer a 7 ...) et l'ostc reboot ... Apres la mise a jour "majeur" de W10 de ce mois ci .... c'est pareil !
  9. je parlais de l'ensemble des produits proposés et regroupé sur un même site. Un commerçant qui fait bien son boulot quoi. faut penser à le faire travailler si on veut que ça dure. apres chacun fait comme il veut hein
  10. l’intérêt ? pour moi, l’intérêt est d'avoir un commerçant qui me propose de bon prix, un bon sav et qui réponds à mes demandes. Si je veux ça, alors j’achète mon ostc chez innodive plutôt que direct fabricant ... pour moi c'est le même prix et eux, ça les fait travailler. Internet modifie notre façon de consommer mais aussi nos travers : quand on voit ici que pour quelques jours de délai sur un retour sav on est pas loin du scandale ... ça laisse songeur, surtout que la majorité des utilisateur a un back up de dispo ...
  11. j’espère que tu dis vrai ... c'est déjà assez navrant comme ça alors si en plus c'est pas volontaire ...
  12. moi, sous w10, depuis les dernières mise à jour, la connexion a companion est stable et les mise a jours se font sans problème. Du coup, je me suis emballé, j'ai installé Subsurface avec l'idée de transférer mes plongées sur mon ordi ! J'ai installé Subsurface 4.5, mon ordi se connecte , je lance le téléchargement, mais je ne télécharge que les dernières plongées et j'ai un message " error parsing the header" .... j'ai enregistré les 5 plongées téléchargées et relancé ... la connexion se fait et se coupe aussitôt ...
  13. le compas du "sport" est très simple a utiliser : je prends mon cap et je le valide. un repère vert apparaît alors sur le bandeau. un repère rouge est ajouté, 180° plus loin ... enfin, normalement ! lors de l’étalonnage, je n'arrive pas a obtenir un résultat "parfait" (mais peut être est ce moi qui le fait mal ... ?), mais la, j'avais quasi 90° de décalage alors que la valeur initiale était correct (celle relevée sur le bateau) ... embêtant tout de même ...
  14. on fait donc grosso modo la même chose ... Ce qui ne cautionne pas le fait que le compas de l'ostc se "dérègle" aussi souvent, aussi facilement A partir du moment ou il est necessaire que je trimbale toujours mon compas traditionnel, celui de l'OSTC ne sert à rien ... Alors certes, je n'ai pas acheté l'OSTC pour avoir un compas digital, mais puisque le fabricant l'a intégré, il serait judicieux qu'il soit fiable, précis et utilisable au vu du prix du joujou ... non ?
  15. tu as surement raison ... tu dois aussi surement avant chaque plongée réviser tes détendeurs, tester la résistance a l’étirement de tes sangles de palme, passer a l'étalonnage ton mano de pression et réaliser un test d'étanchéité poussé de ta stab. je dois bien reconnaître n’être pas aussi professionnel mais je l'ai déjà étalonné 3 ou 4 fois alors que mon OSTC dois avoir une douzaine de plongées max ... j'ai toujours pensé qu'un ordi de plongée à plus de 500€ proposait des fonctions qui avaient été validées avant ... je dois être bien naïf ...
  16. ca marche aussi ! enfin a peut près ... j'ai pas mal d'instabilité du soft ... mais j'ai pu mettre à jour le firmware ... Petit problème ce weekend avec mon OSTC : Plongée a Estartit avec une visi pourrie ... Je suis GP, j'ai deux n2 avec moi, site de la pierre de dieu. Je prends mon cap, et je longe le tombant. Tout en progressant, je remarque que je suis de plus en plus éloigné du cap indiqué par l'ordi ... pourtant je suis bien les rochers en limite de sable .... il y a pas loin de 40° d'écart Au moment ou je decide de faire demi tour, apres un 180°, l'ordi m'indique grosso modo ... mon cap aller !! Le cap aller n'est plus en face du retour et le retour n'est pas en face du "vrai" retour ... Heureusement, j'ai ma boussole dans ma poche de stab ... Je suis stressé, un peu inquiet et pas loin d'etre perdu ... je me fie a mon compas, retrouve le tombant, la parois puis le bateau ... Tout est bien qui fini bien, mais j'en suis pour une belle frayeur quand même Pas sur que je refasse confiance au compas intégré ....
  17. merci j'ai - malheureusement - toujours ma Gopro HD2 ... pas d’éclairage mais le filtre SRP est vraiment fabuleux !
  18. je sais pas si c'est être couillu ou juste un peu idiot ! L’accès est aisé, du moins en ce qui concerne la salle juste a l'entrée. Je ne me suis pas aventuré dans les couloirs ... vraiment très exiguë , ça demande une "vrai" préparation Merci c’était la première fois pour moi, après l'avoir raté quelques fois ... Merki ! J'aime quand tu me flattes doudoue On est resté a l'entrée ... on pas pas très raisonnable mais pas tout fou non plus !
  19. petit souvenir d'un weekend "épaves" en juin 2015 [YOUTUBE]n747g5UnAFQ[/YOUTUBE]
  20. avec Windows 10 aussi ... j'arrive à jumeler pourtant ... le pc reconnait bien l'ordi, mais companion ne veut/peux pas se connecter ...
  21. bon, j'ai recu le dongle BT400 d'asus je l'ai installé, j'ai installé les pilotes FTDI VCP, dans les paramètres bluetooth j'ajoute un port COM (port COM "Sortant" SPP), je lance l'OSTC en mode BT, je démarre "companion", je choisis le port COM, je clic sur "reconnecter" et ..... ca marche pas ! Port COM xx : Unable to open port un avis ???
  22. petit retour sur mes deux premières plongées avec mon joujou Le paramétrage est simple (même sans notice en Français ...), la lisibilité est excellente, je ne suis vraiment pas déçu Gros bémol, comme pas mal de gens ici visiblement, je trouve que l'indication de la vitesse de remontée est simplement et purement illisible ... c'est petit, petit ... petit ! autre reproche, l'impossibilité de mémoriser un cap en surface ... je sais bien qu'on peut prendre la valeur et mémoriser une fois dans l'eau, mais si on pouvait faire tout en même temps, a sec, tranquillement sur le bateau, ce serait quand même un plus ....
  23. bon, j'ai moi aussi tenté l'aventure du dongle BlueTooth no-name ... ça m'a agrémenter la soirée ... mais ça marche pas ! J'ai bien réussi a créer un port com virtuel, l'ordi reconnait bien l'OSTC, mais OSTCcompanion indique "unable to open port x" ... je commande le dongle Assus ... Et m'sieur innodive, j'ai toujours pas reçu de mail pour récupérer une notice en Français ...
  24. oh ... à Toulouse tout peut arriver oui !
×
×
  • Create New...

Bonjour,

 

logo.png.c7536bd9e68359a8804d246d311256bd.png

 

L'ensemble des services de Plongeur.com sont gratuits et c'est grâce à la publicité que vous pouvez en profiter. Or il semble que vous utilisiez un bloqueur de publicité.

Si vous aimez le site et que vous voulez pouvoir en profiter longtemps, merci de désactiver votre bloqueur de publicités lorsque vous naviguer sur Plongeur.com.