Jump to content
Plongeur.com - Le site de la plongée sous marine

msaintpa

Membres
  • Posts

    3
  • Joined

  • Last visited

link1
link2
link3

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

msaintpa's Achievements

Newbie

Newbie (1/14)

  • First Post
  • Week One Done
  • One Month Later
  • One Year In
  • Conversation Starter

Recent Badges

0

Reputation

  1. Ok Merci pour ces infos précieuses ! Ma batterie fournis avec l'appareil date de moins de 6 mois et pourrait être la cause de cette panne brutale. En tout cas il semblerait bien au vu des symptômes que ça en soit le cas, lorsque je branche le câble de charge sur le port USB, aucun signe, pas de led qui s'alume, pas d'affichage à l'écran (ce qui était le cas avant avec plusieurs propositions dont le mode "charge"). Je suis sur une des iles loyauté en nouvelle Calédonie pour 6 mois où les plongées sont magnifiques mais où il manque de tout. Donc bien dépité lorsque j'apprends que cet appareil de moins de 6 mois ne fonctionne plus. Allez go, je commande une nouvelle batterie. Et je vous tiens au jus si ça marche. Merci
  2. Ola todos Quelqun aurait un olympus Tg5? Nouveau détenteur d'un Tg5 de moins de 6 mois, on le disait robuste, le mien vient bizarrement de me lâcher! Pourriez vous me dire en branchant le câble de charge usb (sans la batterie dans l'appareil) si il se passe quelque chose, voyant on/off ou affichage écran? Ça me permettrait de confirmer si ça vient de la batterie. Un grand Merci d'avance. Et bonne photos
×
×
  • Create New...