Jump to content
Plongeur.com - Le site de la plongée sous marine

vincentkaro

Membres
  • Posts

    34
  • Joined

  • Last visited

  • Country

    France

Everything posted by vincentkaro

  1. Oui c’était Tender qui me demandait la MAJ du firmware. Je vais me renseigner sur ce que tu proposes pour installer Windows via VirtualBox, c’est gratuit? Quelle usine à gaz quand même, pour un appareil fabriqué par une référence en matière de plongée je suis vraiment déçu... Merci pour tes conseils en tout cas, je tiendrai la communauté au courant de mes péripéties!
  2. Bonjour Lamprey et merci pour ta réponse! Concernant le driver, j’avais trouvé l’info sur le forum et je l’avais téléchargé, mais ça n’a pas vraiment arrangé les affaires: mon mac détectait un appareil mais il me demandait de mettre à jour le firmware du Quad, ce que j’ai tenté de faire en téléchargeant le fichier sur le site de Mares. Résultat: Quad bloqué avec un message « BOOT 00001 » sur l’écran, impossible à éteindre, il est resté comme ça tout le week-end... je l’ai emmené chez mon revendeur qui a réussi à le débloquer (ouf!). Pour info, j’avais interrogé Mares par mail concernant la non-détection du Quad par mon mac, voici leur réponse: « We are sorry, Tender is only compatible with Genius at the moment and is under development for other models.We currently also have Dive Organizer for PC.If you are looking for an app to download your logbook, please see the MySSI app or Subsurface app. Vraiment décevant... d’autant qu’ils n’évoquent pas le fameux driver. Je leur ai demandé quand Tender serait disponible pour Quad, je posterai leur réponse ici! Bonne journée!
  3. Bonjour à toutes et à tous, J'ai récemment fait l'acquisition d'un pack Mares Quad + câble Dive Link mais l'application Tender ne détecte pas mon Quad quand je le connecte à mon mac : le message "No_device_found" reste affiché. Tender est l'unique application disponible sur le site officiel de Mares, et apparemment mon câble fonctionne car une led verte s'allume quand je connecte mon Quad au mac. Sur le Quad il y a une fonctionnalité "PC", je l'ai activée et l'inscription "Ready" est apparue, ce qui fait simplement passer la led de verte à rouge, le Quad n'est toujours pas détecté par mon mac. Je suis sous l'iOS Big Sur 11.4, j'ai aussi essayé sous l'iOS Catalina 10.15.6, même résultat. J'ai contacté le service client de Mares mais je doute qu'ils répondent rapidement et nous avons une plongée prévue dans quelques jours, donc si l'un(e) d'entre vous a eu le même problème et a réussi à le régler, ce serait hyper cool de me donner la solution. Merci d'avance!
×
×
  • Create New...