Aller au contenu
Plongeur.com - Le site de la plongée sous marine

Caisson Fantasea FP5000 et profondeur


    Messages recommandés

    Bonjour,

     

    Équipée d'un caisson Fantasea FP5000 pour mon Nikon P5000, j'ai des petits soucis en profondeur.

     

    Déjà il y a 10 jours, je n'arrivais pas à déclencher sur le Miquelon, à 48 mètres... J'ai mis ça sur le compte des gants, ça caillait et j'avais mes gants 5 mm...

     

    Mais aujourd'hui, re-belote, arrivée à 60 mètres dans le couloir aux gorgones, impossible de déclencher !

    Et là, ça ne peut pas être de la faute des gants, je n'en avais pas !

     

    Le caisson est donné pour 60 mètres, et effectivement je n'ai pas eu de problème d'étanchéité, et l'appareil a recommencé à fonctionner normalement en remontant. Mais si je ne peux pas prendre de photos à plus de 45 mètres.... :decu::rolleyes:

     

    Et vous ? Avez-vous eu ce genre de problème ?

    Jusqu'où avez-vous utilisé votre Nikon P5000 ou P5100 dans son caisson Fantasea ?

    Lien à poster
    Partager sur d’autres sites

    Salut Françoise :) ,

     

    J'ai moi-même un caisson Fantasea FS600 pour mon S600. J'ai pris ça car l'ensemble APN + Caisson est aujourd'hui à moins de 300€ :D et ça reste que ça fait des photos très correct pour un petit APN (10Mpx) qu'on peut emmener tout le temps avec soi ;)

     

    Bref, il est donné comme tous les caissons Fantasea pour 60m ce qui est plutôt bien :) Par contre, je peux effectuer les réglages jusqu'à environ 50m pas plus. Après, je peux prendre des photos jusqu'à environ entre 55 et 58m (dépend de la profonfeur que m'indique chacun des ordis :D ) pas plus mais je dois l'avoir réglé à l'avance pour pouvoir se faire sinon ça ne fonctionne pas ;) Et je dois aussi appuyer assez fort sur le bouton du déclencheur à ces profondeurs :)

     

    Sinon, je l'ai emmené jusqu'à environ 90m et il n'a pas explosé :D Il a fait comme le tien et à recommencé à fonctionner vers les 45m pour cette plongée un peu extrême pour lui :hehe:

     

    Je ne me plains pas trop de ces petites contraintes au vu de ce que j'ai payé l'ensemble par rapport à ce que je vois d'autres dans la même gamme sur le marché :non:

     

    @mitié :) ,

     

    Yannig.

    Lien à poster
    Partager sur d’autres sites

    Visiblement Fantasea utilise les mêmes ressorts sur tous les caissons ... ressorts insuffisants pour resister à la pression à 60m ....

     

    Les boutons s'enfoncent donc progressivement avec la profondeur jusqu'à appuyer sur les commandes qui n'ont rien demandées ... et là tout ce bloque.

     

    Rien à faire, sinon changer les ressorts des boutons poussoirs ce qui me semble difficile.

    Lien à poster
    Partager sur d’autres sites

    je n'ai jamais eu de soucis de ce genre avec :eek: ...et pourtant je l'ai descendu dans la zone 50/60 plusieurs fois!!! :texte:

     

    peut etre que la temperature est à mettre en cause?

    car ici à 60 la tempe est toujours entre 25/28°c ;)

     

    sinon leve les mouffles, ou stop aux boissons alcoolisées :fou::biere:

     

    en meme temps ca ne risque plus de m'arriver je l'ai vendu

     

     

    a bientot

     

    bises

    Lien à poster
    Partager sur d’autres sites

    Hello

    pour ma part, 52m max, pas de soucis particulier.

     

    Par contre, depuis peu de temps, le bouton du déclencheur est un peu plus dur, et il reste un peu enfoncé sous l'eau... je devrais le démonter et le nettoyer/graisser je pense. En tirant le bouton vers le haut, je le remets en position d'utilisation normale.

    Lien à poster
    Partager sur d’autres sites

    Merci à tous pour vos réponses...

     

    A la réflexion, je me souviens de l'avoir amené à 50 sur le Togo sans aucun problème, quand il était neuf....

     

    Par contre, depuis peu de temps, le bouton du déclencheur est un peu plus dur, et il reste un peu enfoncé sous l'eau... je devrais le démonter et le nettoyer/graisser je pense. En tirant le bouton vers le haut, je le remets en position d'utilisation normale.

     

    Je vais fouiller de ce côté, et regarder un peu mieux, au fond...

    Sur le coup, j'ai pensé à une petite noyade, dans un premier temps, et puis je ne voulais pas m'attarder à 60 m, donc je n'ai pas vraiment regardé si la manette du déclencheur appuyait bien ou appuyait tout le temps ou je ne sais quoi....

     

    Vers 45 m en tout cas, j'ai éteint l'appareil et l'ai rallumé, et il n'y avait plus de problème...

    Lien à poster
    Partager sur d’autres sites

    j'ai eu le même problème. Au début il fonctionnait à 60m puis au bout de 15 mois il n'a plus fonctionné au delà de 50 m (impossible de déclencher) et ensuite il a pris l'eau alors attention à la noyade.

    Lien à poster
    Partager sur d’autres sites
    Merci à tous pour vos réponses...

     

    A la réflexion, je me souviens de l'avoir amené à 50 sur le Togo sans aucun problème, quand il était neuf....

     

     

    Je vais fouiller de ce côté, et regarder un peu mieux, au fond...

    Sur le coup, j'ai pensé à une petite noyade, dans un premier temps, et puis je ne voulais pas m'attarder à 60 m, donc je n'ai pas vraiment regardé si la manette du déclencheur appuyait bien ou appuyait tout le temps ou je ne sais quoi....

     

    Vers 45 m en tout cas, j'ai éteint l'appareil et l'ai rallumé, et il n'y avait plus de problème...

     

     

    Je suivrai les résultats de tes recherches avec intérêt, et je pense que de mon côté je vais nettoyer l'axe du déclencheur... on verra!

    Lien à poster
    Partager sur d’autres sites
    j'ai eu le même problème. Au début il fonctionnait à 60m puis au bout de 15 mois il n'a plus fonctionné au delà de 50 m (impossible de déclencher) et ensuite il a pris l'eau alors attention à la noyade.

     

    l'entrée d'eau s'est-elle produite par le déclencheur?

     

    si non, a priori il n'y a pas de lien entre les deux problèmes, mais si oui... :trouille:

    Lien à poster
    Partager sur d’autres sites
    j'ai eu le même problème. Au début il fonctionnait à 60m puis au bout de 15 mois il n'a plus fonctionné au delà de 50 m (impossible de déclencher) et ensuite il a pris l'eau alors attention à la noyade.

     

    :mama: Ça va pas de dire des horreurs pareilles !!! :sniper:

     

     

    :trouille:

     

     

    Je suis d'accord avec FredB, les deux problèmes ne sont peut-être pas du tout liés....!

     

    Enfin, je vais inspecter tout cela et je vous tiens au courant....

    Lien à poster
    Partager sur d’autres sites
    Je pense que c'est par le déclencheur mais je n'ai pas encore pu en être sur !

    J'ai changer le joint de porte, et il prend toujours un peu d'eau même dans 10 m d'eau !

     

    voilà qui ne me plait pas du tout... :confus:

     

    tu peux essayer d'accrocher des morceaux de pq rose devant les différents boutons, histoire de vérifier par où ça passe (sans apn dedans bien sûr). C'est une bonne technique...

     

    Bon, je vais vérifier le mien, moi... :nerveux:

    Lien à poster
    Partager sur d’autres sites
    Hello

    pour ma part, 52m max, pas de soucis particulier.

     

    Par contre, depuis peu de temps, le bouton du déclencheur est un peu plus dur, et il reste un peu enfoncé sous l'eau... je devrais le démonter et le nettoyer/graisser je pense. En tirant le bouton vers le haut, je le remets en position d'utilisation normale.

     

    Ressort rouillé ? c'est ce qui m'est arrivé avec ce même caisson après moins de 10 plongées; direction le vendeur, qui l'a gardé, et j'ai pris un Ikelite à la place (plus encombrant, c'est vrai).

    Lien à poster
    Partager sur d’autres sites

    Créer un compte ou se connecter pour commenter

    Vous devez être membre afin de pouvoir déposer un commentaire

    Créer un compte

    Créez un compte sur notre communauté. C’est facile !

    Créer un nouveau compte

    Se connecter

    Vous avez déjà un compte ? Connectez-vous ici.

    Connectez-vous maintenant
    ×
    ×
    • Créer...