Jump to content
Plongeur.com - Le site de la plongée sous marine

Circuit electrique phare tri LED P7


pop_be

Recommended Posts

  • 5 weeks later...
  • Replies 101
  • Created
  • Last Reply

Top Posters In This Topic

  • 3 weeks later...
  • 3 weeks later...

Bonjour à vous.

 

J'ai lu ce sujet avec grand intérêt, m'étant aussi posé un certain nombre de vos questions lors de mes "divagations éclairantes".

En totu cas vos réalisations sont d'un haut niveau et font plaisir à voir.

 

Ayant pas mal bricolé en éclairage, dont une dernière réalisation pour la vidéo avec deux têtes de 3 Luxeon Emitter 5w, et devant les prix (+ encombrement) élevés des modules tout faits, et comme je suis électronicien, j'ai abordé la question de l'alimentation des LED d'une autre manière, qui pourrait vous intéresser.

 

Avec les LED de puissance actuelles, la tension de service se situe légèrement en dessous des 4V. Quand on en mets 3 en série on a donc un peu moins de 12V.

Pour une alimentation à partir d'une batterie de 12V, on pourrait donc avoir envie de mettre non pas un coûteux module électronique du commerce, mais une simple resistance ballast en série.

Bon, ça ne marche qu'avec une alim stabilisée et pas une batterie, puisque la tension varie au gré du temps.

Donc il faudrait une resistance variable, asservie sur le courant.

 

C'est assez facile à réaliser : avec un transistor MOS de puissance, piloté par un comparateur qui compare une tension de référence fixe avec une tension prise aux bornes d'une petite résistance de shunt mise en série avec les LEDs.

 

Le tout est de bien choisir ses composants, MOS avec une résistance interne faible, shunt juste suffisant pour développer une tension mesurable par le comparateur, et comparateur adapté aux tensions mesurées et à l'alimentation. Par exemple un Ampli Op n'est pas adapté, il ne fonctionnera pas avec des tensions à mesurer faibles & proches de sa référence de tension (le 0V).

 

Cela marche très bien, avec un rendement élevé, c'est très simple et peu coûteux, et de faible encombrement.

 

Comme un tel dispositif ne permet pas de faire varier l'intensité lumineuse sans perdre de rendement, je lui ai adjoint un hacheur (un "bête" 555 pour les connaisseurs) qui pilote l'ensemble en tout ou rien à une fréquence de qq centaines de Hz (il faut que je la remonte, elle se voit dans la vidéo) pour avoir une position mi-puissance tout en gardant le rendement. On pourrait, en multipliant les capteurs magnétiques de l'interrupteur, faire aisément N positions de différentes puissances.

 

Je vais me mettre un pense-bête pour prendre le temps de ressortir mes schémas et faire qq photos.

 

Coté mécanique je travaille tout en PVC pression, usiné au tour (petit tour d'établi), joints toriques, glaces en Lexan, fonds de boitier en Inox avec LEDs collées directement dessus à la colle à radiateur de µprocesseur, presse etoupes de qualité et cables spiralés. Le plsu dur à trouver c'est les câbles de bonne qualité.

Batterie de modélisme NiMh 2800mAh 12V, logée avec l'électronique de pilotage et le relais reed (pour mise en route par aimant sur bague tournante externe) dans un tube que je peux fixer sous le caisson du camescope.

Il n'y a pas d'optique dans les têtes, du fait que je veux avoir un éclairage aussi large que possible pour la vidéo, donc les têtes font juste l'épaisseur des LEDs (5mm) + l'épaisseur du fond et de la glace (12mm au total hors Presse-Etoupe). Elles sont montées sur bras en cable électrique de forte section : pas cher, souple et déformable à l'infini, tout en ayant une rigidité suffisante pour tenir les têtes dans la position ou on le veut.

 

J'ai ainsi 3/4d'h d'autonomie avec 30W de LEDs, dès qu'il fait un peu sombre cela me permets de retrouver des couleurs assez naturelles sur ma vidéo jusqu'a une distance d'environ 1m (dépends des conditions).

Et dans le noir complet c'est une folie, éclairage hyper homogène, surface couverte dépassant largement le champ de vision.

Je les ai même utilisées en spéléo terrestre pour de petites explos, c'est du grand confort (et sur le casque les deux "oreilles de Mickey" sont du plus bel effet, lol !).

 

J'envisage une prochaine version utilisable avec des piles (pour les voyages), probablement à une seule tête et capable de fonctionner aussi bien en continu qu'en mode Flash, pour l'utiliser avec un APN + caisson, beaucoup plus pratique à emporter en voyage que mon caisson vidéo.

Link to comment
Share on other sites

Bonjour Yaka90,

Tu as effectivement recréé une régulation de courant ce qui est salutaire pour des led's.

Si je puis me permettre toutefois quelques remarques, ta régulation fonctionne comme une résistance asservie au courant, tout ce qui est écrêté est perdu en chaleur.

les led's ont pour un courant constant une luminosité constante mais leur tension varie, avec la température elle diminue.

A chaud tes led's doivent se positionner à 3.4V environ soient 10.2V au total. Ta batterie 12v donne 13.5 a pleine charge donc ton rendement est de 75% pas une cata mais quand même tu vas avoir à traiter l'échauffement sur ton circuit qui sera du même ordre que chacune des 3 led's.

Les régulateurs électronique du commerce ne sont pas si couteux, 25$ environ 18euros chez Taskled et excellente qualité, ils fonctionnent en tout ou rien commutation rapide à haute fréquence, en tension hachée avec le rapport cyclique piloté par le courant de sortie, le rendement est d'autant meilleur que la tension de sortie est proche de l'entrée dans ton cas il serait de 97%, très faible échauffement et donc circuit minuscule, pas de radiateur, juste à le coller sur une plaque métallique quelconque, perso je le colle a l'envers de la plaque en alu supportant les led's.

Bonne bricole a tous

Link to comment
Share on other sites

Bonjour Bashauban2

 

Ton analyse est exacte au départ batterie chargée, mais à ce moment les lED sont plutot froides, et avec mon montage mécanique elles sont très bien drainées (émetteurs collés en direct sur un plaque inox 1mm et l'eau de l'autre coté), donc montée en température limitée.

Ensuite assez rapidement la tension de la batterie descends aux allentours des 12,5V.

Donc ma chute de tension se situe la majorité du temps entre 1 et 2v, rendement de 10 à 11/12° : 83 à 91% : pas si mal pour un circuit analogique tout basique comme ça. Et pas cher à réaliser.

Le seul vrai défaut est quand la batterie descends en dessous de 12V, selon la tension développée par les LEDs, il y a risque de ne plus les "gaver" avec assez d'énergie, à ce momement là mon régulateur est ouvert au maxi. D'ailleurs paradoxalement c'est le moment ou le rendement est quasi parfait : juste le shunt d'un 1/10 d'ohms (0,15v par alim de triplet de LED) et le RDsOn du MOS de puissance. Disons de nouveau 0,15v (très surestimé), rendement de 11,7/12 = 97,5%

Bon, c'est de la triche, car pendant ce temps là le courant peut ne pas être suffisant, car les LEDs sont quasi en direct de la batterie, mais ça éclaire toujours.

 

La preuve en est (que le rendement est bon), c'est que les circuits sont fixés sur une équerre prise en sandwich avec l'écrou du presse-etoupe de sortie de cable au niveau de la plaque (inox idem que les têtes) qui ferme mon boitier batterie, et je n'ai jamais constaté d'échauffement de ladite plaque, y compris en usage extérieur (ou les LED sont moins bien refroidies donc l'effet thermique que tu citais devrait jouer en défaveur).

 

Par ailleurs le rendement de 97% annoncé pour les modules est spéctaculaire, mais j'aimerai bien à l'occasion d'en vérifier l'exactitude, car atteindre de tels rendements en alim à découpage est tout de même difficile à obtenir, dispersion des composants d'un module à l'autre, etc.

 

La durée d'utilisation, pour un usage en vidéo n'est pas un problème, je fais sans Pb mes deux plongées jour sans recharger.

 

Donc au final je suis très content du résultat (investissement limité, plaisir de réaliser soi-même, adaptation à mon besoin).

 

Une question : avec un de ces modules, est-il réellement possible de piloter trois émetteurs en série à partir d'un acu de 12V ?

S'il faut trois modules ou un batterie de plus de 12V ça change largement la donne et il vaut le coup de se poser la question de mon petit montage malgré ses inconvénients théoriques.

 

En tout cas merci pour cet avis, très intéressant, la prochaine que je fais, promis je me paye un module pour faire des manips comparatives et essayer de me convaincre de l'adéquation à mon besoin.

 

Bonnes plongées (si, ça peut arriver, en cette saison, entre deux flocons !)

Link to comment
Share on other sites

Je suis preneur des schémas et des photos ! Même si je comprends les limites théoriques du montage, je trouve la solution intéressante pour l'usage que tu décris.

amha, la compacité du montage est un vrai plus !

Link to comment
Share on other sites

Bonjour Yaka90,

Ton raisonnement est OK effectivement dans ces conditions, ton rendement est assez voisin d'un régulateur de courant digital. L'avantage dans un régulateur digital est que le nombre de Led's est indépendant de la tension de la batterie dans la limite ou la somme reste inferieure avec disons 0.5 V de marge, c'est bien utile et sur un circuit tri led's permet de varier l'éclairage en shuntant une ou deux unités, c'est disons plus large d'utilisations et parfait pour les paresseux dans mon genre.

Pour le rendement des régulateurs va voir le site de Taskled il est très détaillé techniquement le rendement des régulateurs que j'utilise est de 97% a l'optimum 3x led's P7 sur alim 12v , mais si je shunte deux led's il chutte vers 85 je crois de mémoire.J'ai echangé pas mal de fois avec George Solano qui est le responsable du site et concepteur des circuits, c'est un type tres sympa et compétant, il communique beaucoup sur les forums US.

Ceci dit ton montage m'intéresse quand même sur un élan de courage un jour... Des petites photos de tes têtes aussi...

De mon cote je vais modifier une tete Green Force pour en faire un eclairage pointu (plutot eaux troubles) avec une seule led Luminus 18W, un Taskled 5A et une optique 10° Gaggione. Je mettrais des photos a la fin.

J'avais montré ce que j'avais déja fait ici: http://www.plongeur.com/forums/showpost.php?p=905764&postcount=998

Je modifie la tête avec la parabole en virant la P7 pour une SST-50 et un réflecteur monobloc plexy plutôt qu'une parabole, le rendement est bien meilleur et la totalité du flux est oriente dans la bonne direction ce qui n'est évidement pas le cas de la parabole qui n'oriente que le flux réfléchi.

Bon Week End

Link to comment
Share on other sites

  • 4 weeks later...

Pti fred tu as fini ta lampe ?

as tu des photos sur "le rendu"

 

car mon ce que je trouve dommage c'est de ne pas trover de SSR50 ou 90 avec des indices de CRI (IRC) a H (92) car le standard (= standard led a ne pas confondre avec un standard lumineux qui est a >98 pour du bon halogene !!) S à 70 est trop peu a mon gout ....

 

Ou en est tu sur le radiateur de la maglite et concernant l'optique/reflecteurs ?

 

concernant ton chargeur vu qu'il est basé sur des WF-109 il ne peut charger que des accus protégés non ? pourquoi ne pas avoir choisi la soluce d'un pack avec chargeur direct ? pour eviter les problèmes d'equilibrage / charge ? a ce moment la en prenant de la bonne marque en accu avec le meme etat de charge/vie pas de soucis.

 

m'enfin je retiens qu'il est possible declater un chargeur WF. D'ailleurs sais tu s'il est possible de ne charger qu'un seul element ou est il prevu pour charger TOUJOURS 2 elements en meme temps ? car dans le Cas d'un 3S il faudra 2 chargeurs dont un n'alimentera qu'un accu.

Link to comment
Share on other sites

Salut,

Il est fini de ce WE. Il faut juste cycler un peu les accus car le 1er burn test avec les accus neufs n'était pas terrible : 1h30 en continu et en full (5A) --> alarme tension basse du driver mais encore 30min à la puissance juste inférieure (2.5A au lieu de 5A).

Pour les réflecteurs j'ai pris des Ledil Lilly en étroit (18°). Ca rentre très juste dans la maglite.

 

Le radiateur pour les 3 leds est visible sur mon post 73 de cette discussion (pièce entièrement grise). Le driver lui est collé directement sur le bouchon du canister juste à coté du Presse Etoupe.

 

Le WF 139 charge de tout mais les dernières discussions que j'ai lues sur CPF ne sont pas très favorables pour ce modèle. Avec les accus protégés ca va ,mais il est un peu lent... (390mA en réél d'après CPF au lieu de 450mA). Les 2 voies sont indépendantes donc tu peux charger 1 ou 2 accus au choix. Le nouveau Chargeur de Ultrafire le WF188 (je crois) monterait à 650mA avec une toute petite électronique par rapport au WF139 (voir les photos sur dealextreme). Mon chargeur à base de WF139 servait à mettre en commun les prises secteurs et surtout à éviter le démontage des 12 accus pour la charge.

 

J'ai commandé un chargeur de pack 14.8V sous 1.5A aux USA (pour voyager léger à l'étranger). Mais il n'est pas encore arrivé.

Je pense toutefois conserver mon chargeur initial pour rééquilibrer les accus (le 1er burn test montre des déséquilibrages terribles !!!)

 

Pour le rendu des SST50, j'essayerais de faire quelques photos comparatives ce WE avec dichroïque IRC 50W et xenophot 50W .

 

Ptit Fred

P1010246b.thumb.jpg.ecbe38c2c9cdcb07613a39fbab7f3810.jpg

P1010247b.thumb.jpg.a42fb70239bdf8a14c65974d527bf39f.jpg

P1010249b.thumb.jpg.4e60976a696a974ccc51b5e68298cee7.jpg

Link to comment
Share on other sites

excellent !!! j'ai hate de voir ton comparatif !!

 

1h30 d'autonomie c'est quand tes accus arrive a 4x2.95V non ? (4x3.6V consomé par led + 1V demandé par le driver). Comment se passe le switch tu le fais manuellement 5A->2.5A ou il le fait tout seul ?

Link to comment
Share on other sites

pour ton déséquilibrage je ne suis pas étonné vu la marque des accus. Les capacités sont tres variables d'un element a l'autre car non testés... (je suis plus partisan du brand name pour garantir des equilibres plus proches et des capacités attestés minimales). Apres tu nous fera part de l'evolution au fur et a mesure de tes premiers cycles.

Link to comment
Share on other sites

Salut,

Arret à 12V (programmation par défaut du driver H6flex) soit 3V/accu alors que la protection intégrée au accu contre la décharge profonde serait à 2,75V.

J'essayerais peut être de reprogrammer le driver à 11,6V soit 2,9V par accus (quand j'aurais un peu cycler mes accus).

La programmation par défaut fait que ca s'éteint tout seul après une serie de clignotement. Et je rallumes à mi puissance aussitôt.

Cependant, je crois qu'il y a des modes de programmation où tu peux forcer l'allumage et passer outre l'alarme tension basse (faudrait que je relise la doc).

La programmation du H6flex est un peu chiante au départ. Le temps de comprendre le fonctionnement et le passage dans les différents menus et sous menus. Mais après t'y touches plus. Tous les paramètres sont conservés en dur dans la mémoire.

 

Le déséquilibrage initial ne m'étonne pas trop non plus. Je pense que cela va se lisser au bout de quelques cycles de charges et décharges individuels.

PS: A priori mon chargeur de pack vient d'arriver à la maison. Mais, je ne vais pas le tester tout de suite :-( --> on verra après le cyclage.

 

Ptit Fred

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Bonjour,

 

logo.png.c7536bd9e68359a8804d246d311256bd.png

 

L'ensemble des services de Plongeur.com sont gratuits et c'est grâce à la publicité que vous pouvez en profiter. Or il semble que vous utilisiez un bloqueur de publicité.

Si vous aimez le site et que vous voulez pouvoir en profiter longtemps, merci de désactiver votre bloqueur de publicités lorsque vous naviguer sur Plongeur.com.