Aller au contenu
Plongeur.com - Le site de la plongée sous marine
cooltrane

Subsurface : logiciel libre, log de plongée et Linus

    Messages recommandés

    C:\Users\%username%\AppData\Roaming\Subsurface ,par défaut.

     

    remplacer C:\ par la lettre de ton ancien disque

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    Bonjour,

     

    je viens de voir que la version 4.6 de subsurface est sortie

     

    https://subsurface-divelog.org/2017/01/announcing-subsurface-4-6/

     

    Au menu (entre autres):

     

    • Support de nouveaux ordinateur de plongée
    • Heatmap de la saturation des tissus (point 6.4.3 de la documentation)
    • De nombreuses corrections diverses (lié à l'intégration réseaux sociaux et aux import/exports)

    Toujours disponible pour Linux, macOS, et Windows

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    Hello,

    après avoir désespérément essayé de télécharger la dernière version 4.6.4 de Subsurface je n'ai rencontré que des erreurs avec Chrome, Firefox et Edge. Impossible de télécharger le fichier : à 0,1% de la fin, c'est systématiquement une erreur. Est-ce uniquement chez moi ? Ou chez les autres aussi vous avez le même souci ?

    L'erreur exacte que Chrome m'indique est "Echec - Erreur réseau". Et pourtant tout va bien sur mon réseau (je viens de télécharger d'autres choses sans souci).

     

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    Téléchargé à l'instant sans souci.

    Je garantis pas l'integrité de mon fichier (pas la motivation de verifier le hash), comme j'ai pas windows je peux pas l'installer (linux au travail).

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    Je l'ai chargé et installé la semaine derniere , pas de soucis pour moi

     

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    Bon encore réessayé et la seule manière de parvenir à le télécharger c'est de désactiver mon antivirus Avast Free. Ca ne m'a jamais fait ça.

    J'ai téléchargé la bête et lancé une analyse avast du fichier téléchargé par Avast et... RIEN ! En revanche si je tente de l'installer, le fichier s'auto-détruit. Probablement sous l'action de l'antivirus mais vu le comportement je n'ose pas désactiver l'antivirus là

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    aucun souci pour moi, mac ou pc

    Partager ce message


    Lien à poster
    Partager sur d’autres sites
    Bon encore réessayé et la seule manière de parvenir à le télécharger c'est de désactiver mon antivirus Avast Free. Ca ne m'a jamais fait ça.

    J'ai téléchargé la bête et lancé une analyse avast du fichier téléchargé par Avast et... RIEN ! En revanche si je tente de l'installer, le fichier s'auto-détruit. Probablement sous l'action de l'antivirus mais vu le comportement je n'ose pas désactiver l'antivirus là

     

    Tu peux oser si tu télécharges sur le site officiel de subsurface: https://subsurface-divelog.org/fr/download/

    Subsurface n'a pas mis de virus dans sa version 4.6.4, c'est probablement un faux positif avec ton antivirus.

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    Bon antivirus désactivé, subsurface installé, quelques simulations GF faites, ordinateur pas encore explosé ni verrouillé par un ransomware... Je prie pour que ça dure :D Merci à tous.

    Partager ce message


    Lien à poster
    Partager sur d’autres sites
    mais vu le comportement je n'ose pas désactiver l'antivirus là

     

    Tu m'aurais dit "vu qu'il vient d'y avoir un joli coup mondial avec des virus", j'peux comprendre. Mais là on parle d'un projet open-source, sur lequel pas moins de 100 personnes ont travaillé, et qui inclus Torvald (papa de Linux)...

    Et en toute honneteté, Avast (comme la plupart des antivirus) apportent plus de problemes qu'ils n'en empechent. Avast gratuit ayant quand meme réussi à se cibler lui-meme comme une version crackée et verolée...

     

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    Bonjour,

     

    J'ai Subsurface sur l'ordi' et sur le téléphone.

    Avant, sur le téléphone, les plafonds apparaissaient. Plus maintenant !

    C'est moi qui ai loupé un truc ou bien ?

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    il n'y a plus avec la nouvelle version, en tout cas sur IOS

    avec pleins de bugs en plus ...

    • Thanks 1

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    Ok, donc c'n'est pas moi qui bug :D

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    Créer un compte ou se connecter pour commenter

    Vous devez être membre afin de pouvoir déposer un commentaire

    Créer un compte

    Créez un compte sur notre communauté. C’est facile !

    Créer un nouveau compte

    Se connecter

    Vous avez déjà un compte ? Connectez-vous ici.

    Connectez-vous maintenant

    ×
    ×
    • Créer...