Jump to content
Plongeur.com - Le site de la plongée sous marine

problème suite changement de pile VYPER


buzz l'éclair
 Share

    Recommended Posts

    je vous pose mon problème du moment...:confus:

     

    voilà j'avais un ordi suunto vyper qui ne me servait plus et que j'ai décidé de vendre. ordi qui a toujours très bien fonctionné et auquel j'ai fait très attention (comme à l'ensemble de mon matos en général).

    avant de le mettre en vente j'essaye de l'allumer et le peu d'énergie qui restait dans la pile ma montré qu'il fonctionnait sans problème. 2min plus tard, plus ancun jus dans la pile.

     

    je le mets en vente en précisant que je ferais changer la pile (scubaland comme j'habite à brest) avant la vente ou que si quelqu'un préférait changer la pile tout seul je pouvais le vendre comme ça (moins cher du coup).

     

    une personne me le prend sans changement de pile pour le faire lui même.

     

    aujourd'hui je reçois un mail me disant que suite à son changement de pile perso, l'ordi affiche -127m et le bouton "mode" ne fonctionne pas :surpris:

     

    du coup je suis uun peu emmerdé mais en même temps je ne peux pas lui reprendre car je ne sais pas comment il a fait ce changement de pile...

     

    ennuyeux tout ça car je suis vraiment de bonne foi :decu:

    Link to comment
    Share on other sites

    • Replies 34
    • Created
    • Last Reply

    Top Posters In This Topic

    Sans repondre directement à ta question, il semble que le pb puisse provenir du capteur de pression. Et sur ce type de panne, il n'est pas rare que suunto prenne sous garantie même si celle ci est échue. Plusieurs posts en attestent.

    Link to comment
    Share on other sites

    Et tu crois que ton acheteur est de mauvaise fois? Surtout s'il te montre, photo a l'appuie, que l'ordi ne fonctionne pas correctement.

    Même en étant de bonne fois, tu lui as vendu du matériel défectueux. :vexe:

    Link to comment
    Share on other sites

    Et tu crois que ton acheteur est de mauvaise fois? Surtout s'il te montre, photo a l'appuie, que l'ordi ne fonctionne pas correctement.

    Même en étant de bonne fois, tu lui as vendu du matériel défectueux. :vexe:

    :hehe: t'es marrant toi !!

    sans déconner, je ne sais même pas ce qu'il a fait comme manip, est ce qu'il a mis la bonne pile, est ce qu'il ne l'a pas fait tomber, est ce qu'il a n'a pas mis un coup d'épingle dans le trou du capteur de pression, etc....

    ce que je sais c'est qu'avant que la pile lache complètement il n'y avait pas de problème.

    et puis si j'avais proposé de faire changer la pile avant l'achat c'est que j'en était sur.

    Link to comment
    Share on other sites

    :hehe: t'es marrant toi !!

    sans déconner, je ne sais même pas ce qu'il a fait comme manip, est ce qu'il a mis la bonne pile, est ce qu'il ne l'a pas fait tomber, est ce qu'il a n'a pas mis un coup d'épingle dans le trou du capteur de pression, etc....

    ce que je sais c'est qu'avant que la pile lache complètement il n'y avait pas de problème.

    et puis si j'avais proposé de faire changer la pile avant l'achat c'est que j'en était sur.

     

    Tu oublies une hypothèse :

    Est-ce que c'est le même ordi, celui que tu as vendu et celui que ton acheteur te présente comme défectueux ?

    Car tout est possible... :confus:

     

    Tu l'as vendu par quel canal ?

    Les petites annonces de plongeur.com ? Ebay ? Autre ?

    Link to comment
    Share on other sites

    Tu oublies une hypothèse :

    Est-ce que c'est le même ordi, celui que tu as vendu et celui que ton acheteur te présente comme défectueux ?

    Car tout est possible... :confus:

     

    Tu l'as vendu par quel canal ?

    Les petites annonces de plongeur.com ? Ebay ? Autre ?

     

    ah oui tiens j'y avais pas pensé.... :confus:

    vendu sur le coin-coin.

    Link to comment
    Share on other sites

    Le Bon Coin je n'aime pas trop, à part pour des ventes de la main à la main.

    Car il n'y a aucune garantie que le vendeur expédie l'objet, ni que le vendeur paye avec un moyen valable, selon la chronologie de l'échange.

     

    Bon, là, même de la main à la main, sans pile changée il n'y avait pas moyen de montrer que l'ordi fonctionnait.

     

    Je ne sais pas quoi te dire, sinon que si tu es sûr de toi tu peux le dire à ton acheteur qui te maudira en pensant s'être fait avoir par un sale type qui l'a bien entubé. Et en rester là.

     

    Cela vous servira de leçon à l'avenir, pour ne vendre ou acheter qu'un truc dont on puisse vérifier l'état de marche...

    C'est sûr, il aurait mieux valu changer la pile.

     

    J'ai moi-même acheté un Vyper d'occase, quand le vendeur me l'a donné (on a fait un échange de la main à la main) je l'ai allumé pour voir si tout avait l'air normal. Ça ne garantit pas qu'il fonctionne correctement, mais c'est mieux que rien....

    Link to comment
    Share on other sites

    Je ne sais pas quoi te dire, sinon que si tu es sûr de toi tu peux le dire à ton acheteur qui te maudira en pensant s'être fait avoir par un sale type qui l'a bien entubé. Et en rester là.

    c'est exactement ce qui va se passer.

    si je le reprenais c'est moi qui me ferais avoir :confus:

    donc NON.

     

    mais l'objet initial du post était de savoir si quelqu'un avait déjà eu ce problème pour pouvoir aider ce gars qui est, malgré tout, peut etre aussi de bonne foi...

    Link to comment
    Share on other sites

    mais l'objet initial du post était de savoir si quelqu'un avait déjà eu ce problème pour pouvoir aider ce gars qui est' date=' malgré tout, peut etre aussi de bonne foi...[/quote']

     

    Penti avait eu ce problème, avec un Gekko si ma mémoire est bonne, mais c'est pareil.

    On lui avait dit que ça ne se réparait pas et comme je passais au Vieux Campeur j'avais demandé ce qu'ils en pensaient.

    Eh bien ils en pensaient qu'un ordi a une durée de vie d'une durée assez longue mais n'est pas éternel.

    Donc un beau jour, ça ne marche plus.

    Et non ce n'est pas pris en garantie à moins d'un ordi très récent.

    Et comme toute chose, avant de ne plus marcher, il marchait.... :confus:

     

    Enfin ça se répare, mais ça coûte à peu près le prix d'un ordi neuf quoi....

    Link to comment
    Share on other sites

    Bonjour à tous,

     

    Je suis l'acheteur.

    La description de Buzz est exacte, je suis sincerement désolé de la situation mais c'est moi qui pour l'instant en subit ttes les consequences...

     

    Ce qui se passe exactement est:

    - Mise en place de la pile ...ok

    - Affichage de l'heure et de la date 18:00...ok

    - Pression sur le bouton mode et noircissement de l'ecran ...ok

    - Indicateur BAT avec 4 batons...ok

     

    Et la ca commence... il se met comme en plongée ( je precise que c'est mon premier ordinateur de plongée) et la, le bouton mode est inoperant sauf pour la lumiere, apres 1 h, il sonne et indique Er !

     

    Voila.

     

    Je precise que j'ai déja essayé de sortir la pile 30min et de la remettre.

     

    Est ce que le connecter à un PC pourrait changer qqch?

    Est ce que l'utilisation de "Suunto eraser" aiderait?

     

    J'ai l'intention de l'envoyer au SAV Suunto pour qu'ils me disent l'origine de la panne et le cout de la réparation, j'ai proposé par email à Buzz de régler ce probleme en bonne intelligence à l'issue de ce diagnostic par le SAV.

    Link to comment
    Share on other sites

    Sans repondre directement à ta question, il semble que le pb puisse provenir du capteur de pression.
    ça y ressemble effectivement.

    J'ai eu le problème sur le mien l'été dernier, il a commencé à se mettre en plongée à 5m puis c'est descendu pendant 3 semaines jusquà plus de 100m.

    Lorsque je l'ai emmené après les vacances, il n'indiquait plus que la profondeur du premier palier (pas le temps) : 105m :fou:

    Et sur ce type de panne, il n'est pas rare que suunto prenne sous garantie même si celle ci est échue. Plusieurs posts en attestent.
    ben ce n'est pas ce à quoi j'ai eu droit : proposition d'un neuf à 85€
    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share


    • Dernières Discussions

    • Similar Topics

      • 55
        Bonjour à tous   Actuellement je plonge avec ma très confortable stab Mares DRAGON et après plus de 300 plongées ; l'envie de passer vers une stab à volume dorsale me tente.   J'ai trouvé la stab de chez Beuchat : Masterlift TEK.   Bien que le mot TEK soit un grand mot surtout quand on fait que de la plongée loisir, la stab me semble robuste et avec un très grand volume ( plus de 30L ).   Si quelqu'un l'a deja essayé et peut partager son expérience , ça se
      • 4
        Bonjour à tous, J aurai besoin d aide car j ai un petit soucis avec mon ordinateur aqua lung i300c. Je l ai passer en mode profondimetre "gauge" pour le tester dans une pisicine de 3m de profondeur et la je vois que je ne peut plus changer de mode, j ai vu que c etait normal dans le manuel mais je ne comprend pas la raison et je ne sais pas déverrouiller, si quelqun sait, merci d avance.
      • 2
        Bonjour à tous, J'ai un Marès quad air avec sa sonde. Je n'arrive pas à savoir si il y a un moyen de connaitre si la pile de la sonde est encore bonne. Y a t'il une astuce? Sinon, au bout de combien de temps avez vous changé la pile? La mienne a déjà deux ans et demi. Vaut il mieux la changer avant qu'elle ne donne des signes de fatigue! Merci à vous tous et bonnes plongées
      • 4
        J’ai un caisson étanche Sea frogs pour un olympus TG5. Je l’ai depuis 2 ans et hier le déclencheur s’est bloqué au delà de 20m, il a de nouveau fonctionné lorsque je suis remontée .  Avez-vous déjà rencontré ce problème ? merci 
      • 23
        Bonjour la communauté, Voilà j'ai un problème concernant les chaussons, je plonge 1 a 2 /jours sur une semaine. Sur cette période les chaussons n'ont pas le temps de sècher et puent. J'ai tenté de les retourner pour les aérer, mais à cause des semelles, c'est quasi impossible. Avez-vous des trucs, des astuces pour éviter que le néoprène ne s'impregne de l'odeur de renfermé ? Merci
    ×
    ×
    • Create New...

    Bonjour,

     

    logo.png.c7536bd9e68359a8804d246d311256bd.png

     

    L'ensemble des services de Plongeur.com sont gratuits et c'est grâce à la publicité que vous pouvez en profiter. Or il semble que vous utilisiez un bloqueur de publicité.

    Si vous aimez le site et que vous voulez pouvoir en profiter longtemps, merci de désactiver votre bloqueur de publicités lorsque vous naviguer sur Plongeur.com.