Jump to content
Plongeur.com - Le site de la plongée sous marine

Mares Nemo Wide 1 Bloqué


davidjns
 Share

    Recommended Posts

    Bonjour,

     

    J'ai du changer la batterie et depuis, certains paramètres comme par exemple "eau salée/eau douce" sont bloqués, pas moyen de changer, c'est comme si le mode eau douce avait disparu...

     

    J'explique cela à Mares (un ticket au support), j'aurais voulu savoir si on sait faire une espèce de reset mais Mares me conseille de mettre à jour le firmware.

    Bon ok, j'ai donc acheté la trèèèès chère interface USB, je l'ai connectée, j'ai pu charger le logbook sur mon PC. J'ai ensuite essayé de mettre à jour le firmware envoyé par MARES selon leurs conseils. DRAK dit OK successfully updated mais maintenant, l'ordi indique "LOADING" puis "FAIL" et encore et encore... Ca fait maintenant presque 24h qu'il boucle, je ne pense plus pouvoir y faire grand chose (chui deg) ...

     

    J'attends des nouvelles du support mais je n'ai pas beaucoup d'espoir sur l'issue... Enfin on ne sait jamais, après tout c'est bientôt Noël :)

     

    Bon allez, trêve de plaisanterie, qu'en pensez-vous? J'aimais bien mon MARES mais j'hésite à en racheter un si le mien est vraiment foutu ...

     

    Merci d'avance pour toute réponse et joyeuses fêtes à tous !

    Link to comment
    Share on other sites

    Je vous remercie pour vos réponses qui me redonnent un peu d'espoir :D . J'ai déjà retiré la pile, je vais aller court-circuiter les bornes et attendre trois jours ... On verra ce que ca donne.

     

    Entre temps, je support Mares aura peut être donné signe de vie.

    Link to comment
    Share on other sites

    Pour assurer correctement la mise à jour du firmware, il faut que tu utilises le logiciel Dive Organizer que tu trouves en téléchargement sur le site mares.fr (http://software.mares.com/index.php?/Knowledgebase/List/Index/27/dive-organizer ), et non DRAK qui pose soucis. Pour l'installer, il est nécessaire de désinstaller complètement le logiciel DRAK.

    De plus, pour ton NW1, le fichier du firmware a une extension .dat,(NemoWide_Upgrade_Ver31.dat) alors que pour le NW2, c'est du .enc (NemoWide2-SVN169.enc)

    En espèrant que cela t'aidera.

    Link to comment
    Share on other sites

    Merci Jeff76, ca c'est de l'info :D !

    Si au moins j'avais pu savoir ca avant ... En fait j'ai reçu une mise à jour NW2 de la part du support MARES. J'aurais peut être dû leur préciser que j'ai un NW1 et pas un 2 mais je trouve qu'ils auraient pu demander avant ou bien préciser la chose :( ...

    Enfin, on verra, encore merci et joyeuses fêtes :D

    Link to comment
    Share on other sites

    • 4 months later...

    Bonjour,

     

    Finalement, impossible de débloquer le nemo wide. Il a fallu le renvoyer chez Mares en Italie et ils ont réparé gratis sous garantie alors qu'il a plus de trois ans. Au final, ça m'a coûté 15 euros pour le transport avec une nouvelle pile en prime.

     

    Je vais aller essayer ça demain lors d'une plongée chez Nemo33 :D

     

    En conclusion, s'il est vrai que j'ai été déçu du NW qui plante quand on change la pile, je suis très enchanté de la réaction de Mares, ils ont limité la casse dans mon niveau d'estime :D

     

    Encore merci pour votre aide à tous.

    Link to comment
    Share on other sites

    Le mien merde aussi. Il avait déjà merdé lors de ma denière plongée en novembre, bloqué durant la plongée (alors que rien ne le justifiait, pas de remontée rapide). J'avais réussi à le débloquer en enlevant la pile, mais il avait effacé mon logbook et affiché une dernière plongée pour le moins fantaisiste (31 minutes à 150m dans une eau à 116°, je pense que je m'en serais souvenu... ou plutôt je ne me souviendrais plus de rien du tout).

     

    Je n'avais pas replongé depuis. Deux gamins en bas âge, ça occupe. Hier, en préparant mon matos, je vérifie bien le niveau de la pile, 100%, et les différents paramètres (eau de mer, altitude, pas de profil durci, etc). Aucun souci pour naviguer dans les menus, tout semble ok. Je plonge, non sans avoir averti mes binômes que mon ordi avait merdé 6 mois avant et que je n'avais pas replongé avec depuis. J'ai bien fait. Il a tout simplement refusé de passer en mode plongée. Ecran blanc sous l'eau, quand j'ai voulu l'allumer au bouton, j'ai pu naviguer parfaitement dans les menus... de surface.

     

    Bon, demain j'appelle le Vieux Plongeur pour voir avec eux pour la garantie. Mais je crains de devoir acheter un deuxième ordi pour avoir de quoi plonger les 14/15 juin (sortie du club au Lavandou) mais aussi avant, histoire de retrouver mes repères et profiter pleinement des plongées à Port Cros.

    Link to comment
    Share on other sites

    Le mien merde aussi. Il avait déjà merdé lors de ma denière plongée en novembre, bloqué durant la plongée (alors que rien ne le justifiait, pas de remontée rapide). J'avais réussi à le débloquer en enlevant la pile, mais il avait effacé mon logbook et affiché une dernière plongée pour le moins fantaisiste (31 minutes à 150m dans une eau à 116°, je pense que je m'en serais souvenu... ou plutôt je ne me souviendrais plus de rien du tout).

     

    Je n'avais pas replongé depuis. Deux gamins en bas âge, ça occupe. Hier, en préparant mon matos, je vérifie bien le niveau de la pile, 100%, et les différents paramètres (eau de mer, altitude, pas de profil durci, etc). Aucun souci pour naviguer dans les menus, tout semble ok. Je plonge, non sans avoir averti mes binômes que mon ordi avait merdé 6 mois avant et que je n'avais pas replongé avec depuis. J'ai bien fait. Il a tout simplement refusé de passer en mode plongée. Ecran blanc sous l'eau, quand j'ai voulu l'allumer au bouton, j'ai pu naviguer parfaitement dans les menus... de surface.

     

    Bon, demain j'appelle le Vieux Plongeur pour voir avec eux pour la garantie. Mais je crains de devoir acheter un deuxième ordi pour avoir de quoi plonger les 14/15 juin (sortie du club au Lavandou) mais aussi avant, histoire de retrouver mes repères et profiter pleinement des plongées à Port Cros.

     

    Bonjour,

     

    Tu devrais vérifier la version de ton FW et le mettre à jour, le cas échéant. Le mien à toujours bien fonctionné sauf le kwak du changement de pile.

     

    Bonne chance et bonnes bulles!

    Link to comment
    Share on other sites

    Merci. C'est ce que j'ai prévu de faire : un copain doit me prêter l'interface. En attendant j'ai enlevé la pile.

     

    Je pense toutefois m'acheter un petit ordi tout simple en backup. J'hésite entre le Cressi Leonardo, le Suunto Zoop et le Mares Puck Pro. Est-il conseillé d'avoir un backup avec les mêmes algos que le principal ou est-ce que ça passe sans souci autrement ? Le cas échéant, si certains ont pu comparer ces références, je suis preneur de leur avis.

    Link to comment
    Share on other sites

    Merci. C'est ce que j'ai prévu de faire : un copain doit me prêter l'interface. En attendant j'ai enlevé la pile.

     

    Je pense toutefois m'acheter un petit ordi tout simple en backup. J'hésite entre le Cressi Leonardo, le Suunto Zoop et le Mares Puck Pro. Est-il conseillé d'avoir un backup avec les mêmes algos que le principal ou est-ce que ça passe sans souci autrement ? Le cas échéant, si certains ont pu comparer ces références, je suis preneur de leur avis.

     

    Bonjour,

     

    Mon "niveau d'expertise" est ce qu'il est (quinze plongée dont trois en carrière :top: ). Cela dit d'après mes innombrables lectures et discussions je pense pouvoir dire que peu importe l'ordi et son algo, si on plonge avec deux il faut suivre le plus restrictif. Mais il existe un tas d'étude sur la question.

     

    A plus !

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Dernières Discussions

    • Similar Topics

      • 8
        bonjour. on vient de m'offrir un Quad Air avec Sonde mais je la trouve volumineuse pour la mettre directement pour mon premier etage. Savez vous quel flexible HP je doit prendre pour pouvoir l'installer? Merci
      • 3
        Bonjour ‌J'ai acheté un ordinateur Mares Quad air.   J'ai enfin pu plonger avec pour la première fois aujourd'hui. Mais dans l'eau, il ne s'est jamais allumé et m'a affiché un message d'erreur (voir pièce jointe) en appuyant sur un bouton pour l'allumer. Impossible de le débloquer depuis.   Pourtant, avant de plonger, j'ai bien lu la notice, testé et paramétré l'ordinateur qui affichait un écran normal et qui fonctionnait. J'utilisais avant un Mares NemoWide 2 donc je su
      • 3
        Un scaphandrier, un plongeur professionnel, a été sorti de l’eau après avoir été « aspiré » par un siphon de l’écluse du barrage de Pierre-Bénite, dans le Rhône, ce mardi 19 avril 2022, rapporte France 3 Auvergne Rhône-Alpes . Une jambe coincée Le plongeur professionnel avait été aspiré à la suite de la fuite d’une vanne et s’était coincé la jambe à une dizaine de mètres de profondeur du fleuve, selon BFM . Pour parvenir à le secourir, les équipes de secours ont dû baisser le nive
      • 8
        Bonjour, J'ai un pb d'interupteur sur une lampe mares eos 20 rz. La lampe est restée en position allumée jusqu'à ce que j'enleve la batterie. Quelqu'un peut il me dire comment accéder à l'interrupteur? Merci
      • 2
        Bonjour  J'ai récupéré pour quelques euros un détendeur complet (1er, 2eme étage et Octopus) Mares AXIS. Avez vous des infos sur ce modèle? Compensé ou pas,.....   Je voudrais pouvoir m'en servir de 2eme 1er étage après révision.   Merci      
    ×
    ×
    • Create New...