Jump to content
Plongeur.com - Le site de la plongée sous marine

Problème Aladin 2G


Peco40
 Share

    Recommended Posts

    • Replies 39
    • Created
    • Last Reply

    Top Posters In This Topic

    j'ai le 2G depuis plus de 3 ans et env 100 plongées, j'ai un soucis de contact humide après la sortie de l 'eau. Pas possible de l éteindre car il se rallume immédiatement, et pas possible d aller dans les paramètres plongées ensuite.

     

    Du coup, l ordi reste allumé, ou parfois se rallume dans le sac si on ni fait pas gaffe.

    Problème surtout en eau Salée.

    c'est très chiant car tant que l ordi considère qu'on est dans l'eau, tout est bloqué dessus. j'ai nettoyé les contacts mais ca suffit pas.

     

     

    Solution 1 : souffler les contacte de l'ordi après la plongée après l avoir rincer a l eau clair

    Solution 2 , celle que j'utilise : Désactiver les contacts humides. faut juste penser a mettre en route l ordi avant la plongée(sinon il se met au bout d une minute) et penser a l éteindre(sinon arret auto je crois).

     

    malgré ce soucis, j 'ai changé la pile après 90 plongées(3 ans env) car j ai fais attention des le problème identifié.

     

    c'est peut être pour ca que certain de vous ont des problèmes de pile mais cela se voit vu qu on peut plus éteindre l ordi ..

    Link to comment
    Share on other sites

    Hé bien voilà, 37mn à 33m --> 3mn à 3m. ça, c'est l'affichage du vieux Pro.

    Pour ce qui est du 2G, c'est une autre histoire.

    Celui de mon fils a fonctionné sans problème.

    Le mien, pas d'allumage à la mise à l'eau, donc allumage en manuel à 9m et affichage 0m, à 33m il affiche 17,7m . Paramètres de sortie : 27mn à 17,7m.

    Cela se passe de commentaire !

    Link to comment
    Share on other sites

    Le mien, pas d'allumage à la mise à l'eau, donc allumage en manuel à 9m et affichage 0m, à 33m il affiche 17,7m . Paramètres de sortie : 27mn à 17,7m.

    Cela se passe de commentaire !

     

    Euh, alors pour ça il y a peut être une explication.

    Sauf erreur, pour la première utilisation de cet ordi il faut l'allumer manuellement en surface car il doit s'étalonner à la première plongée

    Link to comment
    Share on other sites

    Si c'est ça, cela devrait être stipulé plus clairement dans la notice.

    Je vais faire un second essai avant de le retourner une seconde fois.

    Suite au prochain épisode.

     

    Déja vérifie si tes contacts ne sont pas obstrué par des saletés(ceux de dessous) et qu'il sont bien sur ON dans les paramètre. Si c est pas le cas, l ordi a un soucis.

     

    Après tu peux les désactiver comme moi (OFF) , démarrer l ordi a la mise a l eau et eteindre l ordi manuellement apres la plonge. tu economiseras la pile en +

    Link to comment
    Share on other sites

    Des utilisateurs très content de l'aladdin 2G j'en connnais. Des mécontents dans la vraie vie, je n'en connais pas !

    Perso, j'ai le mien depuis 3 ans et 70 plongées. Je n'ai aucun soucis et je n'ai pas changé la pile. Dans mon club, on est plusieurs à même époque (préparation N2) à avoir acheté le même (certains d'occasions), ils n'ont pas eu de soucis.

    Link to comment
    Share on other sites

    Des utilisateurs très content de l'aladdin 2G j'en connnais. Des mécontents dans la vraie vie, je n'en connais pas !

    Perso, j'ai le mien depuis 3 ans et 70 plongées. Je n'ai aucun soucis et je n'ai pas changé la pile. Dans mon club, on est plusieurs à même époque (préparation N2) à avoir acheté le même (certains d'occasions), ils n'ont pas eu de soucis.

    Je suis tout à fait d'accord avec toi. Moi aussi, j'en connais plusieurs qui en sont content et c'est pour cette raison que je l'ai choisi. Faut avouer que j'ai pas de bol ou alors ils ont baissé la qualité de fabrication des dernières séries.

    Ce qui est sûr, c'est que dans cette vrai vie, celui que j'ai ne fonctionne pas correctement et que je ne suis pas un mécontent de la vie, plutôt le contraire. ;)

    Link to comment
    Share on other sites

    Bonsoir, mon aladdin 2G est parti en sucette après ma douzième plongée (moins de 8h sous l'eau): l'éclairage a soudainement faiblit, puis j'ai eu un code E3 avec le logo "clé de 10", puis le logo bat...j'avais une pile de rechange livré avec un nouveau joint,et malgré ce remplacement, l'ordi ne s'est jamais rallumé. Je dois aller rechercher un nouveau aladdin 2G neuf après avoir fait fonctionné la garantie...

    Tous vos post ne me rassurent pas.

    Je croise les doigts.

    Link to comment
    Share on other sites

    Je suis tout à fait d'accord avec toi. Moi aussi, j'en connais plusieurs qui en sont content et c'est pour cette raison que je l'ai choisi. Faut avouer que j'ai pas de bol ou alors ils ont baissé la qualité de fabrication des dernières séries.

    Ce qui est sûr, c'est que dans cette vrai vie, celui que j'ai ne fonctionne pas correctement et que je ne suis pas un mécontent de la vie, plutôt le contraire. ;)

     

    Je pense plutôt à pas de bol.

    Cet ordi est un grand classique et il s'en vend beaucoup. On a plus souvent tendance à parler des trains qui n'arrivent pas à l'heure. Il est normal que l'on trouve des gens qui ne soient pas satisfaits.

    Apparemment, le SAV fait son boulot, on va espérer que ça s'arrange pour toi.

    Link to comment
    Share on other sites

    bonjour,

    j ai du subir la même mésaventure, j ai d abord changé la pile et fais sécher les contacteurs humide et il a refonctionné 2 mois et ensuite plus rien,j ai renvoyé chez uwatec et ils ont changé les contacteurs humide, la faiblesse de l aladin 2g est la,sinon tres bonne ordi

    Link to comment
    Share on other sites

    Deux plouf hier 30m et 20m sans soucis.

    Le St Suniva à 40m est prévu mardi, j'espère que je retrouverai confiance en cet ordi car je vais pas me trinbaler les deux tout le temps.

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share


    • Dernières Discussions

    • Similar Topics

      • 2
        Bonjour à tous, J aurai besoin d aide car j ai un petit soucis avec mon ordinateur aqua lung i300c. Je l ai passer en mode profondimetre "gauge" pour le tester dans une pisicine de 3m de profondeur et la je vois que je ne peut plus changer de mode, j ai vu que c etait normal dans le manuel mais je ne comprend pas la raison et je ne sais pas déverrouiller, si quelqun sait, merci d avance.
      • 4
        J’ai un caisson étanche Sea frogs pour un olympus TG5. Je l’ai depuis 2 ans et hier le déclencheur s’est bloqué au delà de 20m, il a de nouveau fonctionné lorsque je suis remontée .  Avez-vous déjà rencontré ce problème ? merci 
      • 23
        Bonjour la communauté, Voilà j'ai un problème concernant les chaussons, je plonge 1 a 2 /jours sur une semaine. Sur cette période les chaussons n'ont pas le temps de sècher et puent. J'ai tenté de les retourner pour les aérer, mais à cause des semelles, c'est quasi impossible. Avez-vous des trucs, des astuces pour éviter que le néoprène ne s'impregne de l'odeur de renfermé ? Merci
      • 9
        Bonjour, J'ai fait changer la pile de mon ordinateur mares smart. Pour vérifier l'étanchéité ils l'ont positionné en apnée...plus simple pour eux apparemment.  Bref ça fait donc une semaine que la montre est sur apnée et impossible de changer le mode et donc pas possible de plonger. Je dois être un gros boulet et louper un truc... quelqu'un pourrait m'aiguiller?
      • 26
        Bonjour à toutes et tous Je possède une bigblue vtl 8000p que j'ai équipé de sa boule de 25mm pour la relier avec un bras . De plongée en plongée, je n'ai pas à chaque fois dévisser et re graisser la vis qui maintient la boule en place...elle est désormais bloquée...que faire? merci pour vos avis et autres conseils. bonnes bulles  Gusdor
    ×
    ×
    • Create New...

    Bonjour,

     

    logo.png.c7536bd9e68359a8804d246d311256bd.png

     

    L'ensemble des services de Plongeur.com sont gratuits et c'est grâce à la publicité que vous pouvez en profiter. Or il semble que vous utilisiez un bloqueur de publicité.

    Si vous aimez le site et que vous voulez pouvoir en profiter longtemps, merci de désactiver votre bloqueur de publicités lorsque vous naviguer sur Plongeur.com.