Aller au contenu
Plongeur.com - Le site de la plongée sous marine

    Messages recommandés

     

    ..Tu as encore le lien du message, histoire de me sauver la vie :) ??

     

    ...ok vu le lien dans le forum j'essaye des ce soir ...

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    Scrogneugneu j'avais oublié qu"en changeant de PC j'allais probablement perdre la connexion BT, eh ben voila plus moyen de réappairer le Sport.

     

    C'en est trop je jette l'éponge, je reste avec mon firmware 3 gaz, je ne plonge pas avec plus que 2, et quand l'ordi sera fichu retour à un ordinateur de grande marque...Bon pour l'instant il tient le coup, sauf ce compas merdique qui indique un peu n'importe quoi !

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    Tu as le G2 de Scubapro, si mes souvenirs sont bon il a 9 gaz cela devrait te suffire … 

    :jesors:

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    Chez Scubapro un Aladin matrix sport suffira ! 👿 multigaz, compas, Buhlmann 16 et pile changeable par l'utilisateur pourquoi je me casse la tête avec autre chose 🙄

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    Salut

     

    J'ai mis à jour en 10.57. 

    Après avoir un peu joué avec, je retrouve mes marques.. 

     

    Deux trois trucs quand même :

     

    Dans le menu déco, c'est quoi les aGF ? 

     

    Toujours en déco, quand je me met en ZH-L16 sans GF, j'ai par défaut, "Saturation 110%" et "de saturation 90 %"... 

    C'est la tolérance que je peux donner à ma courbe déco j'imagine mis ça correspond à quoi exactement ? Un réglage "zéro" comme dans l'ancien menu serait 100% pour les 2 ? 

     

    Ce qui est bizarre, c'est qu'avec les GF,  ces paramètres existent aussi... Alors que le réglage des valeurs hautes et basses des GF devraient suffirent non ? 

    Partager ce message


    Lien à poster
    Partager sur d’autres sites
    Invité Invité
    il y a 7 minutes, jivé a dit :

     

    Toujours en déco, quand je me met en ZH-L16 sans GF, j'ai par défaut, "Saturation 110%" et "de saturation 90 %"... 

    C'est la tolérance que je peux donner à ma courbe déco j'imagine mis ça correspond à quoi exactement ? 

     

    Les facteurs de saturation correspondent à un modèle propre à HW et modifient la constante k (la demie-vie) de chaque compartiment pour qu'ils charge plus vite et décharge plus lentement. 

     

     

    Partager ce message


    Lien à poster
    Partager sur d’autres sites
    Il y a 3 heures, shapeshifter a dit :

    Les facteurs de saturation correspondent à un modèle propre à HW et modifient la constante k (la demie-vie) de chaque compartiment pour qu'ils charge plus vite et décharge plus lentement. 

     

     

    Merci de ta reponse

    J'ai joué avec le simulateur, et j'ai bien vu le durcissement appliqué 

     

    Du coup, un 100/100 correspondrait à un réglage zéro ?

     

    Et pour les "aGF"? ( c'est pour l'info, je plonge sans les GF) 

    Partager ce message


    Lien à poster
    Partager sur d’autres sites
    Invité Invité
    il y a 2 minutes, jivé a dit :

    Merci de ta reponse

    J'ai joué avec le simulateur, et j'ai bien vu le durcissement appliqué 

     

    Du coup, un 100/100 correspondrait à un réglage zéro ?

     

    Et pour les "aGF"? ( c'est pour l'info, je plonge sans les GF) 

     

    100/100 correspond à buhlmann non-modifié par les "facteurs de saturation".

     

    Je ne sais pas ce que c'est les aGF.

    Partager ce message


    Lien à poster
    Partager sur d’autres sites
    Le 26/08/2019 à 22:10, bardass a dit :

    Dans le message de HW pour la version 10.57, il y a la procédure pour retrouver la fonction bluetooth au redémarrage

    je l’ai suivi, ça fonctionne

    ....merci bardass, opération faite, recup du bluetooth et passage en 10.57 ok...juste faire passer une 2eme fois le firmwar en french version, car le lien et le firmwar version deutch...par contre plus de gaz , plus d'option deco, on commence à s'éloigner du fameux ordi sport tek light....

    Le 29/08/2019 à 07:22, autrichon gris a dit :

    Scrogneugneu j'avais oublié qu"en changeant de PC j'allais probablement perdre la connexion BT, eh ben voila plus moyen de réappairer le Sport.

     

    C'en est trop je jette l'éponge, je reste avec mon firmware 3 gaz, je ne plonge pas avec plus que 2, et quand l'ordi sera fichu retour à un ordinateur de grande marque...Bon pour l'instant il tient le coup, sauf ce compas merdique qui indique un peu n'importe quoi !

    .....j'ai eu le même soucis, ancien PC sous windows 7 ....nouveau PC sur windows 10 ...juste prendre un moment pour remettre en place l'installation et ça le fait très bien, avec soit subsurface ou ostc companion...

     

    ....et pour ce qui est de mon 2eme ostc sport, ce monsieur toujours en mode beug, il est reparti en usine direction l'allemagne...

    Modifié par poaskay

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    La version sport ressemble de plus en plus à la version Tech.

     

    Les aGF (pour alternative GF) peuvent être utilisés lors de la plongée en substitution de vos GF, vous êtes donc capables de modifier votre déco (de manière plus ou moins sécuritaire suivant ce que vous renseignez entre aGF et GF).

     

    S'il y a la même logique entre la version Sport et Tech et si vous utilisez les GF il faut régler impérativement saturation = 100%" et desaturation =100 % (sinon les temps de déco vont grimper par rapport à ce que vous aviez au préalable, car les effets se cumulent)

    Modifié par stryke

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    .....un petit retour du SAV de chez HW...plus rapide je pense y'a pas ....envoyé il y a 1 semaine en Allemagne en recommandé avec accusé de réception, donc suite à un soucis du firmwar qui m'a fait totalement beugué l'ordi.....

    ..pas encore reçu l'accusé de réception que l'ordi es déjà de retour!!  en mode comme neuf, avec un firmwar en 10.58 et protection d'écran toute neuve! 

    Chapeau Heinrichs weikamp......

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    ......10.57 ......10.58..... ils vont vite en mise à jour chez HW

     

    [10.60]
    CORRECTIF: le mode Surface pouvait se figer dans certaines versions matérielles.
    CORRECTIF: le problème potentiel de Bluetooth dans les anciens modèles sportifs OSTC.
    MODIFICATION: la langue par défaut de la version EN / DE est l'anglais

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    Salut a tous. J ai acheté sur la baignoires un ostc sport (version touches rouges comme neuf 0 plongées firmware 10.61).  sacrée bestiole 🙂Après moultes simul et lectures (merci Bardass) . J ai réglé le mode buhlman standard en saturation 120% dessat 85 % c est ce qui me semble coller le plus a mes uwatec en mode Lo. J ai mis le mode bulhman gf en 75/78. La ca me semble coller au l1 avec paliers microbulles des uwatec. Ca vous semble coherant???      Comme ca je peux durcir rapido en passant de normal en gf sans trop rien deregler. Et rien changer de mes usages. J ai aussi des interrogations sur la connexion bluetooth. Avec mon téléphone et subsurface nickel. Avec ostc companion ou subsurface. Nada...le Bluetooth s appaire bien avec Windows 10. Mais après rien ne passe avec le port com6 et les logiciels??. Il faut que j achète une clé bt particulière? J ai d autres ordis mais tous sous seven et sans bt...merci pour vos lumières. Jérôme

    P_20200111_164627.jpg

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    ...oui , il faut une clé bluetooth ASUS BT400, faire la connection entre le pC et l'ostc avec le bon port com ...

    Modifié par poaskay
    • Like 1

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    Ok. Merci j avais vu ca. Mais je pensais que c etait pour ceux qui n ont pas de bluetooth natif....merci je vais tester 🙂

    . J espère qu'il n y a pas de risque de briquer l ordi pendant les mises a jour bluetooth.....

    il y a une heure, poaskay a dit :

    ...oui , il faut une clé bluetooth ASUS BT400, faire la connection entre le pC et l'ostc avec le bon port com ...

     

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    Créer un compte ou se connecter pour commenter

    Vous devez être membre afin de pouvoir déposer un commentaire

    Créer un compte

    Créez un compte sur notre communauté. C’est facile !

    Créer un nouveau compte

    Se connecter

    Vous avez déjà un compte ? Connectez-vous ici.

    Connectez-vous maintenant

    ×
    ×
    • Créer...