Jump to content
Plongeur.com - Le site de la plongée sous marine

Problème avec le logiciel cressi pc interface


ValGL
 Share

    Recommended Posts

    bonjour,

    je rencontre un soucis avec la plate forme cressi pc interface pour le leonardo, cela fait 2 ans que je m'en sers sans soucis et là, plus moyen de charger mes plongées, je suis sous windows 7 (noyau vista), ci dessous les messages d'erreurs merci à ceux qui pourraient m'aider.

     

    voir photo des erreurs si jointes

     

    pour la premiere erreur, j'ai cliqué sur le lien et telecharger les mises à jour, puis j'ai eu droit aux 3 autres erreurs......

     

    le logiciel se charge mais ne reconnais pas mon ordi du coup, je ne peux charger mes plongées.

    Image2.jpg.c11869d17106721e368e9aaaf4c0b317.jpg

    741679805_problemecressi.jpg.c7a920ed638cdc1909dc78f183c24488.jpg

    1446089478_problemecress2i.jpg.b2e0a41df1590af6533ce33fa872700f.jpg

    1636292706_problemecress3i.jpg.6bcc27cdcf84c5506e154c1f036d9e1c.jpg

    Link to comment
    Share on other sites

    désolé mais je ne parle pas un mot d'anglais et quand on utilise un traducteur ca ne retransmet pas correctement. ils vendent des produits en France et sont meme pas fichu d'avoir un service client qui parle le francais

    Link to comment
    Share on other sites

    désolé mais je ne parle pas un mot d'anglais et quand on utilise un traducteur ca ne retransmet pas correctement. ils vendent des produits en France et sont meme pas fichu d'avoir un service client qui parle le francais

    Labview est destiné soit aux intégrateurs, comme Cressi, qui se sert des librairies pour communiquer avec ses ordinateurs, soit à une population d'ingénieurs et de techniciens, qui se doivent de connaître l'anglais.

    Labview n'est pas destiné aux utilisateurs finaux.

     

    De plus, tu n'as pas posté à un service client, mais sur un forum d'entraide, où il existe une section francophone.

     

    pour ton problème, le service à contacter n'est pas Labview, qui ne t'a rien vendu, mais Cressi.

     

    Cressi 1.2.93 installé et lancé sans problème sur mon Windows 7 pro x64.

    Communication non testable avec un Leonardo, vu que je n'en ai pas

     

    mon conseil :

    - désinstalle Cressi Leonardo

    - désinstalle les librairies Labview (National Instruments)

    - réinstalle le tout, en téléchargeant la dernière version (http://www.cressi.it/Professionalarea/download.asp?id=18). A noter que la version de la librairie National Instruments n'a pas changé.

    Link to comment
    Share on other sites

    oui ben moi j'y peux rien si labview est pas destiné aux incultes de l'anglais !

     

    moi j'ai acheté un ordinateur cressi leonardo

     

    j'ai installé le logiciel de cressi qui m'a demandé une mise à jour de labview et ensuite c'est là que ca a merdé !

     

    alors payé une plate forme cressi 80 € pour m'entendre dire que ce n'est pas destiné aux usagers normaux ben merde alors, je l'ai acheté dans un magasin de plongée donc y'a quand meme un soucis là.

     

    j'en conclus que personne ne veut m'aider alors ? c'est cool comme forum

    Link to comment
    Share on other sites

    j'en conclus que personne ne veut m'aider alors ? c'est cool comme forum

    conclusion bien rapide et bien injuste, puisque j'ai fait l'effort de l'installer sur mon PC, alors que je n'ai pas de Leonardo.

     

    personnellement, j'en conclus que personne d'autre n'a le problème, ou que personne n'a de Cressi Leonardo, et ou que ces personnes sont en vacances.

     

    Essaie sur un autre ordinateur

     

    sinon, comme je suis en vacances, je peux me déplacer pour t'aider:

    - 500 € par jour, plus les frais de déplacement

    Link to comment
    Share on other sites

    j'en conclus que personne ne veut m'aider alors ? c'est cool comme forum

    Ce n'est pas que personne ne veut t'aider mais nous ne sommes que deux foromeurs (pour l'instant) à essayer de t'aiguiller afin de résoudre ton pb sachant qu'aucun de nous deux ne possède un Leonardo.

     

    DuboisP a même installé le logiciel Cressi sur son pc ce qui c'est bien passé à priori mais il n'a pas pu aller plus loin.

     

    Sois patient ... Tu n'es pas le seul à avoir ce produit. Tu auras d'autres réponses, je l'espère. ;)

     

    Tu peux essayer de contacter le service client de Cressi comme te l'a suggéré DuboisP.

    Link to comment
    Share on other sites

    As tu au moins fait une recherche google avec labview erreur 3 ?

    Car tu tombes la dessus

    http://digital.ni.com/public.nsf/allkb/8F68715444302CAB86256DDD0071C140

    Si tu ne parles pas anglais et pourtant là c'est franchement simple à comprendre , demandes à un pote de venir t'aider

     

     

    sinon tu desinstalles tout et tu installes labview puis le truc cressi

    Link to comment
    Share on other sites

    As tu au moins fait une recherche google avec labview erreur 3 ?

    Car tu tombes la dessus

    http://digital.ni.com/public.nsf/allkb/8F68715444302CAB86256DDD0071C140

    Si tu ne parles pas anglais et pourtant là c'est franchement simple à comprendre , demandes à un pote de venir t'aider

    ça, c'est à la création de l'interface Cressi, avec la version développeur de LabView.

    Cressi ne fournit que le run-time, qui ne permet pas ce genre de manipulation.

     

    à mon avis, Cressi ne trouve pas le run-time National Intruments Labview, ce qui ressemble à un problème d'installation.

    Ayant eu ce type de problème récemment, il est possible que le problème se situe au niveau Windows, avec des variables d'environnement trop longues

    entre le fonctionnement et le non-fonctionnement, des programmes ont-ils été installés ?

     

    ouvrir une fenêtre Invite de commandes (menu démarrer -> tous les programmes -> accessoires)

    taper la commande SET et valider

    on doit trouver dans les résultats (ici pour un windows 7 x64)

     

    VXIPNPPATH=C:\Program Files (x86)\IVI Foundation\VISA\

    VXIPNPPATH64=C:\Program Files\IVI Foundation\VISA\

     

    dans la ligne Path= on doit trouver une ou ces 2 références

    C:\Program Files (x86)\IVI Foundation\VISA\WinNT\Bin\

    C:\Program Files\IVI Foundation\VISA\Win64\Bin\

     

    si on ne trouve pas, il faut raccourcir les variables d'environnement en supprimant les doublons ou ce qui est devenu inutile, et donc intervenir sur le PC, par quelqu'un qui connaît.

    Link to comment
    Share on other sites

    je laisse tomber c'est pas grave

     

    je suis au chomage sans ressources comment voullez vous que je paie 500 euros par jour pour un logiciel que j'ai payé 80 € c'est pas un peu abusif ?

     

    bien sur que j'ai essayé sur un autre ordi sous seven et ca ne fonctionne pas non plus

     

    je suis pas conne j'ai déjà tout tenter avant de vois contacter

     

    oui je sais que c'est les vacances

     

    non je ne comprends rien à l'informatique ni à l'anglais alors c'est pas la peine de me dire que c'est facile

     

    savez vous peindre et faire tableau d'artistes ? moi oui mais si vous ne savez pas utiliser de la peinture à l'huile de lin correctement ca ne fonctionne pas, l'informatique c'est pareil chacun son rayon, c'est pour ca que j'ai demandé de l'aide

     

    oui je suis allée chez cressi, c'est labview et chez le fournisseur ou j'ai acheté l'appareil mais j'attends toujours une reponse de leur part..........

     

    en fait je pense que le soucis est 'je n'ai pas de chance, j'achète, je fais confiance et c'est de la merde, je suis tombée sur le seul qui ne fonctionne pas" !

     

    le principal est que mon ordi fonctionne pour l'interface je ferais autrement, je vois pas pourquoi il fonctionnait au début et plus maintenant........je vais pas formater mon pc pour un logiciel.

     

    merci quand même

    Link to comment
    Share on other sites

    j'en conclus que personne ne veut m'aider alors ? c'est cool comme forum

    il faudra que tu intègres que c'est les vacances et que pcom n'est pas la priorité de tous et ce n'est pas en envoyant bouler les gens qui te répondent que ça avancera et effectivement, vite personne ne va vouloir t'aider et il ne restera qu'à peindre ton interface et tes courbes et la prochaine fois acheter français.

     

    d'ailleurs, étant sans ressource, je ne comprends pas que tu aies acheté l'interface

    Link to comment
    Share on other sites

    j'en conclus que personne ne veut m'aider alors ? c'est cool comme forum

     

    Bah en fait tout le monde fait comme toi :

    - s'inscrit uniquement pour poser une question

    - Ne se présente pas

    - critique et pleure au bout de 2 jours sans réponse

    - dès qu'il a une réponse quitte le forum.

     

    donc normal qu'il n'y ait personne pour répondre, puisque les gens ne s'inscrivent que pour poser des questions :fou:

    Link to comment
    Share on other sites

    Pas mieux que Searil (c'est dur à avouer !!).

    Tu viens quémander de l'aide, tu engueules ceux qui ont répondu (et au passage les autres qui refusent de t'aider) pour finir par dire que tu as déjà tout tenté avant. Explique ce que tu as déjà essayé, ça facilitera la tâche d'un éventuel volontaire (bien que maintenant, ça risque d'être dur à trouver).

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...