Jump to content
Plongeur.com - Le site de la plongée sous marine

DYRON SWAL13 et RX100 vignettage ?


cfornara
 Share

    Recommended Posts

    Bonjour

     

    J'ai depuis 3 ans environ le RX100 1er et son caisson RECSEA.

    Très content jusqu'ici.

    Je me suis offert récemment le GA DYRON SWAL13, l'angle est effectivement énorme mais je constate que l'on voit les bords des "pare-soleils" du GA sur les photos (voir photo ci-jointe).

    Je constate également une sorte de halo blanc qui semble être une effet du soleil sur le dome (visible sur la photo également).

    Quand je visse à fond le GA sur l'adaptateur du caisson (le RECSEA a besoin d'un adaptateur pour M67), les deux "pare-soleils" du GA ne sont pas en haut et en bas mais sur les côtés.

    Est-ce que mes deux problèmes viennent de là ?

    D'autres personnes ont-ils ce problème sur ce même caisson ?

    Ou sur d'autres caissons ?

    Est-ce du au fait de l'adaptateur M67 ?

     

     

     

    Je vous remercie pas avance de vos contributions.

    DSC05298.JPG.8f4f79a38c0d12c0665282abfd385c31.JPG

    Link to comment
    Share on other sites

    je constate que l'on voit les bords des "pare-soleils" du GA sur les photos (voir photo ci-jointe).

    :coupez:

    Quand je visse à fond le GA sur l'adaptateur du caisson (le RECSEA a besoin d'un adaptateur pour M67), les deux "pare-soleils" du GA ne sont pas en haut et en bas mais sur les côtés.

    Est-ce que mes deux problèmes viennent de là ?

    Salut,

    Avec le Sony RX100 II et le dôme fish-eye UWL-04 si les ailettes ne sont pas bien placées (en haut et en bas), elles sont visibles sur la photo + traces de soleil.

    A mon avis, c'est la même chose pour toi. Tu dois pouvoir bouger les ailettes pour les remettre au bon endroit ! ;)

    Link to comment
    Share on other sites

    Salut,

    Merci pour ta réponse, ça doit bien être ça le soucis. Il semble qu'il y ait des visses qui tiennent les ailettes, des visses sans tête. Comme je l'ai acheté d'occasion, je ne sais pas si c'est normal.

    Je creuse la piste, merci encore.

    Link to comment
    Share on other sites

    n le RX100 1er et son caisson RECSEA.

    Très content jusqu'ici.

    Je me suis offert récemment le GA DYRON SWAL13, l'angle est effectivement énorme mais je constate que l'on voit les bords des "pare-soleils" du GA sur les photos (voir photo ci-jointe).

     

    ce qui signifie juste que ce WAL avec ce pare soleil n'est pas optimisé pour le RX100 ; s'il est vendu comme tel sans spécifier qu'il faut zoomer un peu c'est une arnaque ; si c'est signifié rien à dire, c'est d'ailleurs une situation assez courante avec des WAL montés sur les objectifs équivalents 24 ou 25 mm des compacts

     

    edit : j'avais loupé la réponse du Doc : un mauvais positionnement du pare-soleil peut bien sur être une explication (la plus simple d'ailleurs :confus: )

     

    il te reste 2 solutions :

     

    - soit zoomer un peu (ou croper à postériori ce qui revient presqu'au même, sauf que tu perds quelques pixels)

     

    - soit enlever le pare soleil, ce qui risque d'aggraver le 2ème problème

     

     

    Je constate également une sorte de halo blanc qui semble être une effet du soleil sur le dome (visible sur la photo également)..

     

    le halo correspond au reflet des rayons du soleil, ça s'appelle du "flare" et ça arrive communément selon d'incidence de ceux-ci

     

    si c'est trop important ça peut également signer un mauvais traitement anti-reflet de la surface du dôme ou une dégradation de celui-ci.

    Link to comment
    Share on other sites

    Bonjour

     

    J'ai depuis 3 ans environ le RX100 1er et son caisson RECSEA.

    Très content jusqu'ici.

    Je me suis offert récemment le GA DYRON SWAL13, l'angle est effectivement énorme mais je constate que l'on voit les bords des "pare-soleils" du GA sur les photos (voir photo ci-jointe).

    Je constate également une sorte de halo blanc qui semble être une effet du soleil sur le dome (visible sur la photo également).

    Quand je visse à fond le GA sur l'adaptateur du caisson (le RECSEA a besoin d'un adaptateur pour M67), les deux "pare-soleils" du GA ne sont pas en haut et en bas mais sur les côtés.

    Est-ce que mes deux problèmes viennent de là ?

    D'autres personnes ont-ils ce problème sur ce même caisson ?

    Ou sur d'autres caissons ?

    Est-ce du au fait de l'adaptateur M67 ?

     

    Je vous remercie pas avance de vos contributions.

     

    j'ai un S11O/Recsea et swall avec exactement le même problème.

    On a la possibilité de régler la position du pare soleil (petite clé livrée avec) ce qui est assez chiant il faut le dire.... perso je le place bien vertical, et là il ne se voit pas.

    L'autre solution est de le retirer ce qui augmente le risque de reflets. Concernant ce reflet(flare) il est dû au soleil et à son incidence...j'ai pas trouvé la solution.

    Link to comment
    Share on other sites

    Je vous remercie tous pour vos réponses. Il semble que les 2 problèmes soient effectivement liés à placement du pare soleil. Cette position et effectivement modifiable en retirant 3 vis grâce à une petite clé hexagonale type allen.

    J'ai testé au sec et effectivement on ne voit plus les bouts des ailettes.

    Merci encore à tous et j'espère que ça pourra servir à d'autres.

    Link to comment
    Share on other sites

    zoom avec GA Swal 13?

     

    Bonjour,

    merci pour ces précisions, ça va bien m'aider!

    J'ai également ce nouveau joujou, à savoir un RX-100 (1er) ds un caisson isotta, avec lentille GA swal 13, et je me pose une question, peut être de débutant:

    Je ne peux pas zoomer, l'appareil n'arrivant à aucune mise au point, avec le moindre zoom. en mode auto intelligent, ou en mode priorité de vitesse d'obturation (1/100), le reste étant en iso auto et focus auto.

    Link to comment
    Share on other sites

    Bonjour,

    merci pour ces précisions, ça va bien m'aider!

    J'ai également ce nouveau joujou, à savoir un RX-100 (1er) ds un caisson isotta, avec lentille GA swal 13, et je me pose une question, peut être de débutant:

    Je ne peux pas zoomer, l'appareil n'arrivant à aucune mise au point, avec le moindre zoom. en mode auto intelligent, ou en mode priorité de vitesse d'obturation (1/100), le reste étant en iso auto et focus auto.

    Bonjour,

    J'ai le même comportement. Je voulais zoomer pour que les ailettes ne soient plus visibles, mais pas moyen de faire le point ensuite.

    Mais je n'ai plus le problème des ailettes visibles.

    Donc plus besoin de zoomer.

    Et puis, quand j'utilise le GA, je préfère ne pas zoomer pour bénéficier à fond de l'angle.

    Link to comment
    Share on other sites

    bonjour,

     

    j'avais déjà fait un post la dessus, j'ai essayé pendant un an de trouver un compromis entre mon swal13 et mon rx100 , des flares sur 4/5 des photos, j'ai trouvé enfin la solution en prenant un INON uwl-h100 28m67 + dome

    ok c'est le double en prix mais top qualité....

    Link to comment
    Share on other sites

    Merci de vos retours!

    c'est vrai que zoomer sur un GA est un peu idiot, mais des fois on n'a pas le temps de sortir la lentille et la bête passe non loin de vous, alors on parre au plus pressé... et je comptais dessus pour enlever les ailettes aussi. Comment as-tu fait pour enlever les ailettes de tes photos? (hormis changer de lentille, j'ai bien compris!;-)

    Link to comment
    Share on other sites

    Salut

    Comme écrit plus haut, pour supprimer les ailettes des photos, il faut les dévisser du GA pour les faire tourner de sorte qu'elles soient alignées en haut et en bas de l'objectif comme ceci :

    _

    0

    _

    les ailettes : _

    l'objectif : 0

     

    Voila, j'espère que c'est plus clair.

    Link to comment
    Share on other sites

    • 1 year later...

    Bonjour,

    Je viens de faire l'acquisition de la lentille Dyron SWAL13 pour installer sur mon caisson Sony MPK-URX100A qui contient mon Sony RX100V.

    Je suis très déçu car :

    - il y a un vignettage très prononcé (20% de l'image probablement)

    - je ne peux absolument pas zoomer car sinon la mise au point ne se fait pas (flou)

    Est-ce normal? Pourtant le caisson Sony MPK-URX100A est "censé" être compatible avec cette lentille...

    Link to comment
    Share on other sites

    Bonjour,

    pour le vignettage, il s'agit probablement des ailettes du grand angle qui apparaissent dans l'image. Il faut alors faire tourner les ailettes en ayant au préalable dévisse à l'aide de la clé Allen.

    Je crois que nous avons tous le problème de la mise en point impossible en zoomant.

    Mais on n'en a plus besoin s'il n'y a plus les ailettes à l'image.

     

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Dernières Discussions

    • Similar Topics

      • 9
        Bonjour à tous les amateurs ou professionnels de la photographie sous marine 😉📸 Ca fait environ 2 ans que je plonge, je suis passionnée de photos depuis bien plus longtemps donc j'ai décidé d'associer rapidement la plongée avec la photo... mais j ai du mal en macro... je n'arrive pas à faire les mises au point lorsque je suis très prêt du sujet... je fais donc mes photos de plus loin avec le zoom puis je recadre ensuite avec l'ordinateur mais j'aimerais arriver à faire de la macro directeme
      • 0
        Bonjour,   après plusieurs années de bons et loyaux services de mon Canon S120 en boitier Isotta avec mes 2 flashs Inon D2000D et mon grand angle Dyron SWAL 13 je cherche à passer à mieux toujours en format d'appareil compact (Hybrid et Reflexes sont dans une gamme de prix un peu trop élevé pour moi 🙂 )   Je pensais acheter le Canon G7X markIII et son caisson Isotta... Si vous avez des avis là-dessus ils sont les bienvenus!   Une question que je me pose est sur l'
      • 7
        Bonjour à tous,   J'ai un Sony RX100-3 avec un caisson sony depuis quelques années. Étant déçu du résultat obtenu avec le flash interne et du diffuseur du caisson je suis passé à la caisse et j'ai fait l’acquisition d'un flash INON s2000 suivant différents conseils glanés à droite à gauche.   N'ayant jamais travaillé avec un flash j'aurais voulu savoir si vous aviez des conseils ou des tutoriels (idéalement en français à me conseiller)   Quelqu'un aurait par hasard
      • 3
        Bonjour ami(e)s plongeurs(ses) je suis face à un dilemne que vous avez sûrement déjà connu au moment d'acheter votre matèriel photo. En effet, j'avais un vieux tz4 couplé avec une gopro 4 et petit à petit je me suis pris au jeu de la photo  et vidéo sous marine. Ne pouvant faire ni des photos ni des vidéos corrects en macro, je me lance dans l'achat d'un nouvel appareil qui pourrait combiner mes envies de vidéo et photos de bonnes qualités.  Que  pensez-vous de ces 3 appareils? Ol
      • 0
        Bonjour, tout est dans le titre. J’ai cru comprendre que cet appareil permettait d’enregistrer une configuration (pour le coup, une config plongée avec tous les critères du menu, et il y en a , choisis dans cette idée) que l’on peut rappeler au moment de se mettre à l’eau. En effet l’idée de bidouiller tous les items du menu sur terre est plutôt sympa, mais je me passerai de reprendre chaque partie du menu à reconfigurer avant de me mettre à l’eau. Si il y a une solution, merci de me l
    ×
    ×
    • Create New...