Aller au contenu
Plongeur.com - Le site de la plongée sous marine

Problème de synchro Flash (câble ou flash ?)


    Messages recommandés

    Bonjour à tous,

     

    J'ai un petit soucis de synchro flash entre mon boitier et mon flash Ikelite DS50 (oui je sais il n'est pas tout récent!).

    J'ai bien l'éclair à chaque déclenchement, seulement le coup de flash n'apparaît pas sur ma photo.

     

    Pour info il s'agit de matos d'occase que j'ai acheté il y a plusieurs mois.

    1) J'ai testé ma griffe flash avec un flash cobra => OK flash visible sur les photos.

    2) J'ai réparé le câble synchro flash, il avait été coudé et donc des faux contacts. Du coup je l'ai raccourci de quelques centimètres, j'ai refait des soudures propre au niveau des broches (aucun souci d'étanchéité).

    3) RAS sur le flash, je ne l'ai pas ouvert, il fonctionne. J'ai testé les 2 modes TTL et MAN. Ça flashe mais non visible sur la photo.

     

    J'ai même testé avec des vitesses d'obturation à 1/30ème de secondes... nada

     

    Alors j'ai pensé à Photo Denfert bien évidemment, mais est-ce que certains ont déjà eu ce problème ?

    Car si c'est un câble à changer pas de souci, si c'est un flash le budget n'est pas le même.

    En sachant que je pars dans 3 jours en Martinique, et que Photo Denfert rouvre exceptionnellement mercredi :D

     

    Je suis prêt à payer un verre à un parisien dans un pub, s'il vient avec son cable et son flash pour que je puisse tester et aviser!

     

    Merci à vous !

    Lien à poster
    Partager sur d’autres sites

    Bonjour,

    Quel est ton appareil photo ?

     

    Ne serait-ce pas un problème de pré-flash ?

    Ton flash Ikelite se déclenche au moment du pré-flash, qui sert à mesurer la quantité de lumière nécessaire, mais pas au moment du vrai flash, quand la photo est prise ?

    Il y a en principe un réglage à faire pour tenir compte du pré-flash, selon le boitier et le modèle de flash.

    Lien à poster
    Partager sur d’autres sites

    Bonsoir Mare Nostrum,

     

    il s’agit d’un Canon 50D. Il n’y a pas de pré-flash, c’est vraiment l’eclair censé accompagné l’obturation.

     

    Le flash était vendu avec le boîtier et le caisson.

    Lien à poster
    Partager sur d’autres sites

    Bonsoir à tous,

     

    j’ai effectué d’autres tests avec le même flash, le même cordon et le méme boîtier sur 2 caissons.

    J’obtiens le même résultat :

     

    le flash recyclé a fond entre 2 éclairs n’est pas visible sur la photo après déclenchement.

     

    Le flash en cour de recyclage entre 2 éclairs : je déclenche et la l’eclair est visible sur la photo...

    Lien à poster
    Partager sur d’autres sites
    • 2 weeks later...

    Salut

     

    N'y a t il pas sur le flash plusieurs modes ? J'ai eu un ikelite, mais ça fait un moment, et, il me semble que sur le flash lui même, il y a plusieurs positions

     

    Est ce le cas sur vos flashs, avez vous essayé de modifier cela ?

    Lien à poster
    Partager sur d’autres sites

    Créer un compte ou se connecter pour commenter

    Vous devez être membre afin de pouvoir déposer un commentaire

    Créer un compte

    Créez un compte sur notre communauté. C’est facile !

    Créer un nouveau compte

    Se connecter

    Vous avez déjà un compte ? Connectez-vous ici.

    Connectez-vous maintenant
    ×
    ×
    • Créer...