Aller au contenu
Plongeur.com - Le site de la plongée sous marine
gege0202

sony rx100 mode manuel

    Messages recommandés

    effectivement sur ton flash il y a une synchronisation à faire avec ton appareil photo. Good luck

     

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    Je vois avec le dernier post que sealife a automatisé le reglage du nombre de préflash…

    @Jerome71 c'est le genre d'info que tu trouves dans la doc :froglol: encore faut il la lire ;)

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

     

    Je reconnais que je ne suis pas très assidu sur les docs en général.

    Mais là j'ai lu le manuel du RX100, qui est simpliste au possible et donc aucune info détaillée.

    Et je me suis aussi fait la doc du flash qui précise juste que pour les appareils non Sealife, il faut adapter les réglages. Merci bien du super conseil.

     

    Bref les docs ne vont pas m'aider et je vais me coller le détail des menus de l'appareil pour y voir plus clair.

     

    Malheureusement pour moi, mon équipement photo hors de l'eau est 100% Nikon avec des menus aussi peu intuitifs mais je m'y suis habitué.

    Il faut donc maintenant que je m'habitue à la logique Sony :(

     

    Si je trouve, je posterai l'astuce.

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    Le réglage est a faire coté flash si tu veux mon avis ;)

     

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    sur le sony je ne pense pas que tu puisses enlever le pré flash (du moins sur rx100 II je n'ai pas trouvé). Par contre la méthode de synchronisation de ton flash avec le RX est facile à faire. en 20 secondes chrno c'est fait....

     

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

     

    Je vais bien vérifier mais j'ai l'impression que sur le flash, je n'ai pas de moyen de régler cela.

     

    Quant aux réglages basiques du flash, j'ai déjà essyé (slow, rear sync etc...) et ça ne fonctionne pas mieux.

    Mes derniers espoirs sont dans les menus détaillés.

     

     

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

     

    Et bien le verdict est sans appel : ça ne marche pas et ça ne marchera jamais.

     

    Le flash externe se déclenche en effet avec les pré-flash du flash interne de l'appareil, et est donc en avance sur la prise de vue, donc la photo est noire.

     

    Il n'y a aucun réglage possible sur le flash pour retarder son déclenchement.

     

    Et il n'y a aucun moyen de stopper les "pré-flash" sur le RX100. Même en mode manuel.

     

    Donc c'est tout simple : le caisson Sealife pour RX100 avec flash externe est juste un grosse arnaque puisqu'inutilisable.

     

    Non non j'ai pas les boules...

     

     

     

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    Synchroniser le flash pour les appareils photo non-SeaLife

     

    Le flash est réglé en usine pour fonctionner avec votre appareil

     

    photo SeaLife. Suivez ces instructions pour synchroniser le flash

     

    avec d'autres marques d'appareils photo sous-marins

     

    :

     

    Coupez l’alimentation du flash.

     

    1.

     

    Appuyez et MAINTENEZ enfoncé le bouton de test, et allumez

     

    2.

     

    le flash.

     

    Le voyant flash prêt clignote.

     

    3.

     

    Avec votre appareil photo connecté au câble optique et

     

    4.

     

    au flash, prenez une photo de test. Important

     

    : Assurez-vous

     

    que le flash de votre appareil photo est réglé sur FORCE ON

     

    de sorte qu'il se déclenche toujours.

     

    Le voyant de flash prêt s'arrête de clignoter. Le flash est

     

    5.

     

    maintenant synchronisé avec votre appareil photo

     

    Euhhh T'es certain qu'il y a rien...ce post t'explique comment faire il me semble …. :(

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

     

    J'ai essayé plusieurs fois mais le RX100 ne réagit pas du tout comme indiqué :(

     

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    C'est le flash qu il faut couper puis rallumer… pas le RX ….. ;)

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    Et bien le verdict est sans appel : ça ne marche pas et ça ne marchera jamais.

     

    Le flash externe se déclenche en effet avec les pré-flash du flash interne de l'appareil, et est donc en avance sur la prise de vue, donc la photo est noire.

     

    Il n'y a aucun réglage possible sur le flash pour retarder son déclenchement.

     

    Et il n'y a aucun moyen de stopper les "pré-flash" sur le RX100. Même en mode manuel.

     

    Donc c'est tout simple : le caisson Sealife pour RX100 avec flash externe est juste un grosse arnaque puisqu'inutilisable.

     

    Non non j'ai pas les boules...

     

     

     

    slt,

     

    en effet le flash n'est pas réglable.

     

    En photo terreste il semble qu'il faut utiliser un flash avec les fonctions esclaves S1 et S2 où tu pourras choisir le départ du flash externe sur le pré flash (S1) ou sur le second flash (S2) tel que le Yungnuo 560ex.

     

    Reste à trouver un flash sous marin qui en fasse autant ou alors un caisson pour le flash terrestre de ce genre.

     

    Bon courage

     

    Le S&S YS01 à un mode pré flash. A verifier

    ici le manuel en anglais: http://www.seaandsea.jp/products/strobe/ys01/manual_qhLU.pdf

    page E-10

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

     

    Grrr

    Je me suis fait avoir comme un bleu

     

    Le pire c'est que j'ai pris tout ça pour éviter le prix du caisson pour mon D4 (et aussi parce que je rechignais à plonger avec). J'aurais mieux fait de réfléchir un peu.

     

    Mais je suis pas assez malhonnête pour revendre un truc qui marche pas alors je vais revendre le RX100 et faire un feu de joie (relative) avec les flash :)

     

    Merci à tous quand même d'avoir essayé

     

     

     

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    Salut,

     

    Tu as simplement un problème de compatibilité entre ces flashs et le RX100. Les deux sont bien , tu peux simplement revendre les flashs et racheter des Inons D2000 ou Z240 , qui fonctionnent tres bien avec le RX100 ( c'est ma config ! ) . De plus, il y a régulièrement des annonces sur les Z240 car il y a un renouvellement de la gamme Inon.

     

    Tout dépend de tes intentions et de ton investissement ( y compris financier :) )

     

    Netgear

    Partager ce message


    Lien à poster
    Partager sur d’autres sites

    Créer un compte ou se connecter pour commenter

    Vous devez être membre afin de pouvoir déposer un commentaire

    Créer un compte

    Créez un compte sur notre communauté. C’est facile !

    Créer un nouveau compte

    Se connecter

    Vous avez déjà un compte ? Connectez-vous ici.

    Connectez-vous maintenant

    ×
    ×
    • Créer...