Jump to content
Plongeur.com - Le site de la plongée sous marine

Galileo Luna et smart track sous vindows 10


    Recommended Posts

    Salut à tous

     

    J'ai un galiléo Luna que j'ai mis à jour avec le PMG pour faire de la déco. J'ai téléchargé et installé le logiciel Smart Track. J'ai acheté la clé infrarouge IRDA de chez Uwatec et installé le tout.

    J'ai transféré mes données, le Luna s'est mis à jour sans problèmes . Nickel.

     

    Ensuite Windows 10 à téléchargé une grosse mise à jour ( version 1903). Et là bim Window ne reconnait plus le port infrarouge. Communication impossible.

     

    J'envoie le PC en dépannage et après plusieurs tests infructueux, le dépanneur repasse avec la version inférieur de Windows ( version 1803). Tout remarche.

     

    Avez vous eu ces même problèmes ?

    Est-ce qu'une clé infrarouge lambda et plus récente serai compatible ? (autre que la clé Uwatec)

     

    On m'a bien fait comprendre que tôt ou tard il faudra que je passe sur la nouvelle version.

     

    merci pour vos retours

     

    Link to comment
    Share on other sites

    Exactement le même pb pour moi impossible de communiquer avec l'ordi depuis quelques jours

    message erreur du driver

     

    "Windows ne peut pas démarrer ce périphérique matériel car ses informations de configuration (dans le Registre) sont incomplètes ou endommagées. (Code 19)"

     

    alors qu'il y a quelques jours tout allait bien

    Dommage

    je ne sais pas faire  alors donc  J'ai un peu peur de repasser à la  version antérieure ( perte de données)

     

    merci pour vos conseils

    Link to comment
    Share on other sites

    • 1 month later...
    • 2 weeks later...
    Il y a 8 heures, Vax a dit :

    @Vax: Un grand merci. Ça fonctionne nickel. 😁

    Arlem

    Link to comment
    Share on other sites

    J'aimerais bien trouvé quelque chose de semblable pour Linux.

    Ça fait un bail que je n'ai plus accès à mon Galiléo Sol à cause de choses semblables.

    Pourtant, quand je connecte mon capteur-émetteur iRDA, la commande lsub me la montre.

    Ça ravive mes espoirs de vous lire.  Peut-être le port iRDA de mon Galileo n'est pas mort.

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...