Jump to content
Plongeur.com - Le site de la plongée sous marine

Problème fuite après changement de joints ikelite


Recommended Posts

Bonjour :) 

 

Voilà mon problème, j’ai changé les joints sur mon caisson ikelite pour un Sony rx 100 II. Quand je fais un test à vide rien que dans la baignoire, il y a des fuites au niveau de 2 boutons. Pourtant tout est bien en place. Des idées ? 

Link to comment
Share on other sites

Vérifies aussi que les joints ne sont pas "vrillés".

Et puis il faut les graisser UN PEU pour qu'ils trouvent naturellement leur place lors du serrage.

 

Attention à ne pas les "blesser" lors de la pose et la dépose (ongles...).

 

Je suppose que tu as utilisé les bonnes références de joints de remplacement (et la graisse) Ikelite, recommandés pour ton modèle de caisson ?

Link to comment
Share on other sites

Oui ils sont légèrement graissés, les joints sont neufs. Je n’ai pas d’ongles longs donc pas de risques de ce côté là. Et oui, le kit a été acheté chez photodenfer avec les bonnes références pourtant. J’ai revérifié les réfs sur le manuel d’utilisation du caisson, en ligne sur tek plongée. Je vais retenter... Ha oui petite précision, j’ai nettoyé les tiges car il y avait du vert-gris dessus. Est-ce que la couche déposée dessus, maintenant retirée, pourrait laisser passer la flotte ? Mais j’en doute parce que le joint doit de toute façon faire l’étanchéité... 

 

merci :) 

Edited by bubblegun1234
Link to comment
Share on other sites

Il y a 22 heures, bubblegun1234 a dit :

Oui ils sont légèrement graissés, les joints sont neufs. Je n’ai pas d’ongles longs donc pas de risques de ce côté là. Et oui, le kit a été acheté chez photodenfer avec les bonnes références pourtant. J’ai revérifié les réfs sur le manuel d’utilisation du caisson, en ligne sur tek plongée. Je vais retenter... Ha oui petite précision, j’ai nettoyé les tiges car il y avait du vert-gris dessus. Est-ce que la couche déposée dessus, maintenant retirée, pourrait laisser passer la flotte ? Mais j’en doute parce que le joint doit de toute façon faire l’étanchéité... 

 

merci :) 

Comment et avec quoi as tu nettoyé les tiges touchées par le vert-gris ?

Link to comment
Share on other sites

  • 3 weeks later...

Bonjour, merci pour vos réponses. J’ai nettoyé les tiges avec une éponge et ça a retiré de la matière vert-gris. Je cherche des tiges pour les remplacer mais apparemment ikelite ne vend pas ses tiges... c’est encore pratique ça. Si vous avez un plan, je suis preneuse :) 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Bonjour,

 

logo.png.c7536bd9e68359a8804d246d311256bd.png

 

L'ensemble des services de Plongeur.com sont gratuits et c'est grâce à la publicité que vous pouvez en profiter. Or il semble que vous utilisiez un bloqueur de publicité.

Si vous aimez le site et que vous voulez pouvoir en profiter longtemps, merci de désactiver votre bloqueur de publicités lorsque vous naviguer sur Plongeur.com.