Jump to content
Plongeur.com - Le site de la plongée sous marine

Sonde Pression HS sur Shearwater Perdix AI?


    Recommended Posts

    Bonjour,

    je viens poser la question histoire de voir si quelqu'un aurait déjà eu le même soucis.

    Je possède un Perdrix depuis 2017 avec plus de 250 plongées à son actif dont je suis très content.

    Hors lors de ma dernière plongée il y a 15 jours je me suis rendu compte que je n'avais plus de communication entre ma sonde et celui-ci.

    Mon premier réflexe à été de vérifier la pile en rentrant qui était vide de chez vide et je l'ai remplacer par une nouvelle bien chargée. Malheureusement j'ai toujours le message No COMM lorsque je mets la sonde sous pression pour la tester à l'air libre. J'ai un doute est ce qu'elle ne fonctionne qu'une fois sous l'eau car je ne l'avais jamais tester  hors de ce contexte?

    J'aurai voulu savoir comment savoir si la sonde est HS car je prend super soin de mon matos, et celle ci n'avait eu aucun choc ou coup et je n'ai aucune trace d'infiltration interne?

    De plus vu le prix, j'aimerai savoir si vous avez des retour concernant la durée de vie de ce genre de sonde, car si c'est pour la changer tous les 4 ans je repasse à de bon vieux mano sur chaque bouteilles.

    D'avance, merci pour vos réponse.

    Bien à vous.

     

    Link to comment
    Share on other sites

    La première fois que j'ai testé ma sonde avec mon ordi, c'était à l'air libre.

    D'ailleurs t'as dû déjà remarqué que sur le bateau avant de plonger que la lecture fonctionnait.

      Par contre vérifie dans la config de ton ordi pour voir si il a toujours le numéro d'identification de la sonde pour pouvoir s'appairer.

      Et avant que tu perdes définitivement la Com entre la sonde et l'ordi tu n'as pas eu d'alarme?

    image.png.aaea7ba564651624057d8521de9e3a14.png

    Edited by Norman76
    Link to comment
    Share on other sites

    Bonjour

     

    Est ce que tu as demandé conseil auprés de ton vendeur ? Normalement il doit te dire si il faut  

    ré-apairer et comment faire,  ou si il faut réparer ..

    Link to comment
    Share on other sites

    D'après la doc de Shearwater il n'y a pas besoin de ré-appairer après un changement de batterie, mais bon ça ne mange pas de pain de vérifier que le code de la sonde est toujours présent dans l'ordi

     

    Link to comment
    Share on other sites

    • 2 weeks later...
    • 2 weeks later...

    Salut à tous,

    - effectivement je voyais bien qu'elle fonctionnait encore avant lors de la dernière plongée, sans avoir eu d'alarme comme celle ci-dessous. Et non je n'ai pas eu de signal me disant qu'elle ne fonctionnait plus je me suis rendu compte au moment de la plongée suivante lorsque je me suis mi s à l'eau que je n'avais plus de connexion!

    Le 07/03/2021 à 12:27, Norman76 a dit :

    La première fois que j'ai testé ma sonde avec mon ordi, c'était à l'air libre.

    D'ailleurs t'as dû déjà remarqué que sur le bateau avant de plonger que la lecture fonctionnait.

      Par contre vérifie dans la config de ton ordi pour voir si il a toujours le numéro d'identification de la sonde pour pouvoir s'appairer.

      Et avant que tu perdes définitivement la Com entre la sonde et l'ordi tu n'as pas eu d'alarme?

    image.png.aaea7ba564651624057d8521de9e3a14.png

    -J'ai bien réessayer de ré-appairer mais rien n'y fait et le bon code est bien renseigner dans mon perdrix

    Le 07/03/2021 à 14:08, Norman76 a dit :

    D'après la doc de Shearwater il n'y a pas besoin de ré-appairer après un changement de batterie, mais bon ça ne mange pas de pain de vérifier que le code de la sonde est toujours présent dans l'ordi

     

     

    Après consultation auprès de deux vendeurs différents, il semblerai que ce soit la sonde qui est morte malheureusement pour moi!

    J'ai donc pris la peine de l'ouvrir et effectivement dans la partie circuit imprimé elle était remplie d'eau, sans doute le joint d'étanchéité qui devait être remplacé ou le Swifer. Mais comme l'on ne te donne pas ce genre d'infos à l'achat et bien ça fait tourner le commerce... (Voir photo ci-jointe)

     

    Hors j'ai appris qu'il était possible  de devoir réinitialiser la sonde en usine et que cela peut fonctionner dans ce genre de cas, mais encore faut il absolument que celle-ci soit une sonde Shearwater hors dans mon cas il semble que celle que l'on m'aie vendue soit une sonde venant de chez Aqualung...

    En effet pour info les sondes sont fabriquée par Pelagic qui les fournit à quelques marque sur le marché comme Shearwater, Oceanic et Aqualung principalement... Et elle sont totalement compatible du moment que les numéro de paired sont reconnu par l'ordinateur.

    Je vais essayer tout de m^me de la laisser 24h dans un sachet rempli de riz pour absorber toute l'humidité et remplacer les joints pour voir ce que cela fait et si pas faudra repassé par la case dépense.

    Mais je changerai le pile et les joints tous les deux ans dorénavant comme je le fait sur tous mes appareils étanches.

    En espérant que cela pourra aider certains,

    Bien à vous.

     

     

    Sonde Shearwater.JPG

    Link to comment
    Share on other sites

    il y a une heure, Cedhoqnet a dit :

    Salut à tous,

    - effectivement je voyais bien qu'elle fonctionnait encore avant lors de la dernière plongée, sans avoir eu d'alarme comme celle ci-dessous. Et non je n'ai pas eu de signal me disant qu'elle ne fonctionnait plus je me suis rendu compte au moment de la plongée suivante lorsque je me suis mi s à l'eau que je n'avais plus de connexion!

    -J'ai bien réessayer de ré-appairer mais rien n'y fait et le bon code est bien renseigner dans mon perdrix

     

    Après consultation auprès de deux vendeurs différents, il semblerai que ce soit la sonde qui est morte malheureusement pour moi!

    J'ai donc pris la peine de l'ouvrir et effectivement dans la partie circuit imprimé elle était remplie d'eau, sans doute le joint d'étanchéité qui devait être remplacé ou le Swifer. Mais comme l'on ne te donne pas ce genre d'infos à l'achat et bien ça fait tourner le commerce... (Voir photo ci-jointe)

     

    Hors j'ai appris qu'il était possible  de devoir réinitialiser la sonde en usine et que cela peut fonctionner dans ce genre de cas, mais encore faut il absolument que celle-ci soit une sonde Shearwater hors dans mon cas il semble que celle que l'on m'aie vendue soit une sonde venant de chez Aqualung...

    En effet pour info les sondes sont fabriquée par Pelagic qui les fournit à quelques marque sur le marché comme Shearwater, Oceanic et Aqualung principalement... Et elle sont totalement compatible du moment que les numéro de paired sont reconnu par l'ordinateur.

    Je vais essayer tout de m^me de la laisser 24h dans un sachet rempli de riz pour absorber toute l'humidité et remplacer les joints pour voir ce que cela fait et si pas faudra repassé par la case dépense.

    Mais je changerai le pile et les joints tous les deux ans dorénavant comme je le fait sur tous mes appareils étanches.

    En espérant que cela pourra aider certains,

    Bien à vous.

     

     

    Sonde Shearwater.JPG

    Merci pour l'info, ça m'a "incité" à ressortir la doc Scubapro => "La précision de la profondeur du G2 doit être vérifiée tous les deux ans, par un distributeur agréé SCUBAPRO. La sonde de pression de la bouteille et les pièces de ce produit qui sont utilisées pour mesurer la pression de la bouteille devraient subir un entretien chez un distributeur agréé SCUBAPRO, une année sur deux ou après 200 plongées (la première de ces conditions qui est remplie).

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...