Jump to content
Plongeur.com - Le site de la plongée sous marine

Corrosion précoce par électrolyse ???


    Recommended Posts

    Hello à toutes et tous !

     

    J’ai besoin de votre science.
     

    J’ai acheté en septembre 2020, un phare Bigblue qui n’a connu qu’une petite centaine de plongées en eau douce.  Soignée aux petits oignons et entretenue comme il se doit, rien à signaler mis à part quelques petites traces d’usure normale dues à un usage intensif.

     

    Aujourd’hui, première plongée en mer.
     

    Je vous laisse seul juge du résultat à la sortie après un rinçage dans l’heure…

     

    Electrolyse ? Cela y ressemble fortement…

     

    Est-ce que cela justifie un retour sous garantie après 10 mois ?

     

    Est-ce que cela sera couvert ?

     

    Dans la négative, comment est-ce que cela risque d’évoluer dans le futur ?

     

    Merci d’avance pour vos avis sur la question. 
     

    B. 

     

     

     

     

    BFFF6185-5A8C-414B-8E76-45670F72301C.jpeg

    Link to comment
    Share on other sites

    Vraiment étrange mes phares plongent en eau douces mais aussi en mer... je n'en predns pas spécialement soin Je parle de rinçage etc... et il sont encore en parfait état... 

     

     

     

    Link to comment
    Share on other sites

    Je n’ai constaté aucune trace d’entrée d’eau à l’intérieur du corps de la lampe.
     

    L’accu est quant à lui en excellent état.

     

    Ce genre de tâche est présente sur l’ensemble du phare.

     

    J’ai même remarqué une trace d’un cm où la peinture à littéralement été bouffée jusqu’à laisser apparaître le métal comme s’il était nu avec une décoloration bleuâtre sur les bords.

     

    Ce n’est pas la première fois que j’entends parler de ce genre de problème chez Bigblue. 
     

    Au prix de la bête, c’est franchement déconné…

    Link to comment
    Share on other sites

    il y a 29 minutes, Barbichou a dit :

    Je n’ai constaté aucune trace d’entrée d’eau à l’intérieur du corps de la lampe.
     

    L’accu est quant à lui en excellent état.

     

    Ce genre de tâche est présente sur l’ensemble du phare.

     

    J’ai même remarqué une trace d’un cm où la peinture à littéralement été bouffée jusqu’à laisser apparaître le métal comme s’il était nu avec une décoloration bleuâtre sur les bords.

     

    Ce n’est pas la première fois que j’entends parler de ce genre de problème chez Bigblue. 
     

    Au prix de la bête, c’est franchement déconné…

    Bonjour. 1/Si les traces de corrosion concernent exclusivement l'extérieur, je prendrais attache avec le revendeur avec un descriptif de l'utilisation et des photos sous #angles (dont intérieur et batterie). Le phare est sous garantie et leur argumentaire reprend toujours "aluminium, anodisé anti corrosion" (PS : je ne sais quelles sont les éventuelles exclusions de leurs conditions de vente).

    2/Si le SAV n'est pas opérant/réponse insatisfaisante et dans un délai acceptable, je ferais levier avec les réseaux sociaux. Déjà fait et là ou un RAR reste confidentiel, différents messages accompagnés de photos devraient pouvoir produire un effet. Tu nous tiendras informés, si tu veux bien, car nous sommes pléthore à avoir du matériel de cette marque.

    Link to comment
    Share on other sites

    Tu sembles dire que le phénomène est sûr toutes les parties du corps du phare. Il est donc possible qu'il y ait eu un problème de traitement de surface à la fabrication révélé et amplifié par une plongée en mer.

    La prise en garantie ne devrait pas poser de problème. 

    • J'aime 1
    Link to comment
    Share on other sites

    Il y a 4 heures, Barbichou a dit :

    Je n’ai constaté aucune trace d’entrée d’eau à l’intérieur du corps de la lampe.
     

    L’accu est quant à lui en excellent état.

     

    Ce genre de tâche est présente sur l’ensemble du phare.

     

    J’ai même remarqué une trace d’un cm où la peinture à littéralement été bouffée jusqu’à laisser apparaître le métal comme s’il était nu avec une décoloration bleuâtre sur les bords.

     

    Ce n’est pas la première fois que j’entends parler de ce genre de problème chez Bigblue. 
     

    Au prix de la bête, c’est franchement déconné…

     

    Bon ben ce doit etre une "mauvais" série -->  contacte le SAV.

     

    J'ai fait de tres bonne expérience avec eux... ils sont :top:

    Link to comment
    Share on other sites

    Il y a 6 heures, caolila a dit :

     

    Bon ben ce doit etre une "mauvais" série -->  contacte le SAV.

     

    J'ai fait de tres bonne expérience avec eux... ils sont :top:

    C’est ce qui se profile ! Je vais tester l’expérience même si je m’en serai bien passé à 15 jours du départ en vacances... 

    Link to comment
    Share on other sites

    il y a 14 minutes, Barbichou a dit :

    C’est ce qui se profile ! Je vais tester l’expérience même si je m’en serai bien passé à 15 jours du départ en vacances... 

     

    J'ai eut 2 fois une des bigblue de ma femme qui a lâché au début des vacances... ... cela arrive toujours au mauvais moment... logique :D

     

    Link to comment
    Share on other sites

    Bonjour,

    A rapprocher de ce sujet:

     

    Étrange que ceci apparaisse brusquement en une seule plongée.

    Je pense à un problème de traitement de surface de l'alu (l'oxydation devait être présente sous la couche de surface) accentué par l'eau de mer et un courant baladeur.

    La garantie devrait fonctionner.

    Mais ça serait pas mal que BigBlue remédie à tous ces problèmes, aux USA ou en Europe, il y a quand même du savoir faire! Remplacer en SAV n'est pas une solution, il faut de la fiabilité.

     

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...