Jump to content
Plongeur.com - Le site de la plongée sous marine

Inon D200 ne s'allume plus


    Recommended Posts

    Bonjour,

     

    J'ai deux flash Inon D200 pour mon appareil photo. Ce matin, alors que je le préparait avant d'aller plonger, je teste les phares comme à chaque fois, et l'un des deux ne fonctionne plus.

     

    Ce n'est pas lié à la charge, ni a une éventuelle prise d'eau.

     

    Lorsque je l'allume, j'entends bien le petit bruit "iiiii" de chargement du phare, mais rien de plus: flash non fonctionnel, voyant lumineux éteint, mode allumage forcé qui ne fonctionne pas..

     

    Est ce que quelqu'un a déjà eu ce problème ?

    Pour un flash qui a à peine plus de 2 ans ça me fait mal... En plus la garantie est passée il y a un mois. :(

    Link to comment
    Share on other sites

    J'ai 2 S2000  et un a rendu l'âme il y a 2 ans...   tout semblait ok sauf qu'il ne se déclenchait plus... 

     

    Cela ressemble a ton problême.

     

     

    La garantie était passée donc :(

     

    Je  le garde comme pièce détaché vu que n'en ai racheté un 

    Link to comment
    Share on other sites

    • 4 weeks later...
    Le 18/07/2021 à 20:42, caolila a dit :

    J'ai 2 S2000  et un a rendu l'âme il y a 2 ans...   tout semblait ok sauf qu'il ne se déclenchait plus... 

     

    Cela ressemble a ton problême.

     

     

    La garantie était passée donc :(

     

    Je  le garde comme pièce détaché vu que n'en ai racheté un 

     

    Merci pour ton retour. Je n'ai pas répondu depuis car mes vacances continuaient malgré tout.

     

    En rentrant chez moi j'ai tout bien nettoyé et le flash refonctionne. Etrange, car il n'était pas sale, ni oxydé ou quoi que ce soit, je me demande ce qui a bien pu se passer. Espérons que ça dure...

    • J'aime 1
    Link to comment
    Share on other sites

    il y a une heure, DivideByZero a dit :

     

    Merci pour ton retour. Je n'ai pas répondu depuis car mes vacances continuaient malgré tout.

     

    En rentrant chez moi j'ai tout bien nettoyé et le flash refonctionne. Etrange, car il n'était pas sale, ni oxydé ou quoi que ce soit, je me demande ce qui a bien pu se passer. Espérons que ça dure...

    Sur mes flashs je passe de temps en temps un coup de contacteur electrique en bombe...je ne sais pas si celà sert ou si c'est juste pour me rassurer...

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Bonjour,

     

    logo.png.c7536bd9e68359a8804d246d311256bd.png

     

    L'ensemble des services de Plongeur.com sont gratuits et c'est grâce à la publicité que vous pouvez en profiter. Or il semble que vous utilisiez un bloqueur de publicité.

    Si vous aimez le site et que vous voulez pouvoir en profiter longtemps, merci de désactiver votre bloqueur de publicités lorsque vous naviguer sur Plongeur.com.